HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Problems with A7012A and its driver depot in 11 v1

 
SOLVED
Go to solution
likid0
Honored Contributor

Problems with A7012A and its driver depot in 11 v1

Hy,

I am triying to install the iether-00 drivers in a 11.11 superdome npar, and i have a dependencie problem i cant resolve, this is the swagent log from doing the swinstall:


* Agent session started for user "root@datamp". (pid=19169)

* Beginning Analysis Phase.
* Source:
datamp:/var/tmp/IEther-00_B.11.11.11_ar0606.depot
* Target: centauro3:/
* Target logfile: xxx:/var/adm/sw/swagent.log
* Reading source for product information.
* Reading source for file information.
The corequisite "PHNE_28923.CORE2-KRN,fa=HP-UX_B.11.11_64" for
fileset "IETHER-DRV.IETHER-KRN,r=B.11.11.11" cannot be
successfully resolved.
The corequisite "PHNE_28923.LAN2-KRN,fa=HP-UX_B.11.11_64" for
fileset "IETHER-DRV.IETHER-KRN,r=B.11.11.11" cannot be
successfully resolved.
The corequisite "PHNE_28923.LAN-RUN,fa=HP-UX_B.11.11_32/64"
for fileset "IETHER-DRV.IETHER-KRN,r=B.11.11.11" cannot be
successfully resolved.
The corequisite
"PHNE_28923.NW-ENG-A-MAN,fa=HP-UX_B.11.11_32/64" for fileset
"IETHER-DRV.IETHER-KRN,r=B.11.11.11" cannot be successfully
resolved.
ERROR: The dependencies for fileset
"IETHER-DRV.IETHER-KRN,r=B.11.11.11" cannot be resolved (see
previous lines).
You must resolve the above dependencies before operating on
this fileset or change the "enforce_dependencies" option to
"false".
The corequisite
"IETHER-DRV.IETHER-KRN,r>=B.11.11.%,a=HP-UX_B.11.11_64,v=HP"
for fileset "IETHER-DRV.IETHER-RUN,r=B.11.11.11" cannot be
successfully resolved.
ERROR: The dependencies for fileset
"IETHER-DRV.IETHER-RUN,r=B.11.11.11" cannot be resolved (see
previous lines).
You must resolve the above dependencies before operating on
this fileset or change the "enforce_dependencies" option to
"false".
* Executing preDSA command.
NOTE: Could not install the bundle "IEther-00,r=B.11.11.11" because
none of its filesets could be installed.

* Summary of Analysis Phase:
ERROR: Exclude IETHER-DRV.IETHER-KRN,r=B.11.11.11
ERROR: Exclude IETHER-DRV.IETHER-RUN,r=B.11.11.11
ERROR: 2 of 2 filesets had Errors.
ERROR: The Analysis Phase had errors. See the above output for
details.



The PHNE_28923 is not a problem i have downloaded it swcopied it to a depot and then that dependency goes away but the others still remain:

* Reading source for product information.
* Reading source for file information.
The prerequisite
"OS-Core.CORE-KRN,r>=B.11.11.%,a=HP-UX_B.11.11_32/64,v=HP" for
fileset "IETHER-DRV.IETHER-KRN,r=B.11.11.11" cannot be
successfully resolved.
The corequisite
"Networking.LAN-KRN,r>=B.11.11.%,a=HP-UX_B.11.11_32/64,v=HP"
for fileset "IETHER-DRV.IETHER-KRN,r=B.11.11.11" cannot be
successfully resolved.
The corequisite
"Networking.NET-KRN,r>=B.11.11.%,a=HP-UX_B.11.11_32/64,v=HP"
for fileset "IETHER-DRV.IETHER-KRN,r=B.11.11.11" cannot be
successfully resolved.
The corequisite
"Streams.STREAMS-KRN,r>=B.11.11.%,a=HP-UX_B.11.11_32/64,v=HP"
for fileset "IETHER-DRV.IETHER-KRN,r=B.11.11.11" cannot be
successfully resolved.
ERROR: The dependencies for fileset
"IETHER-DRV.IETHER-KRN,r=B.11.11.11" cannot be resolved (see
previous lines).
You must resolve the above dependencies before operating on
this fileset or change the "enforce_dependencies" option to
"false".
The prerequisite
"Networking.NETTL-RUN,r>=B.11.11.%,a=HP-UX_B.11.11_32/64,v=HP"
for fileset "IETHER-DRV.IETHER-RUN,r=B.11.11.11" cannot be
successfully resolved.
The corequisite
"IETHER-DRV.IETHER-KRN,r>=B.11.11.%,a=HP-UX_B.11.11_64,v=HP"
for fileset "IETHER-DRV.IETHER-RUN,r=B.11.11.11" cannot be
successfully resolved.
The corequisite
"Networking.LAN-RUN,r>=B.11.11.%,a=HP-UX_B.11.11_32/64,v=HP"
for fileset "IETHER-DRV.IETHER-RUN,r=B.11.11.11" cannot be
successfully resolved.
ERROR: The dependencies for fileset
"IETHER-DRV.IETHER-RUN,r=B.11.11.11" cannot be resolved (see
previous lines).




Any ideas what its asking for??


Thnx!
Windows?, no thanks
5 REPLIES 5
Luk Vandenbussche
Honored Contributor
Solution

Re: Problems with A7012A and its driver depot in 11 v1

Hi,

Change is swintall the option enforce_depencies to false.
likid0
Honored Contributor

Re: Problems with A7012A and its driver depot in 11 v1

Yep got it working, i swcopy the patch and the driver with the enforce_dependecie=false, and then swinstalled from the depot and it all went ok, with dependecies included
Windows?, no thanks
Luk Vandenbussche
Honored Contributor

Re: Problems with A7012A and its driver depot in 11 v1

Pls don't forget the points
Gunther Hipper
Occasional Visitor

Re: Problems with A7012A and its driver depot in 11 v1

Hi,

the enforce_dependencies=true is not necessary.
This was our problem:
gjXX (root): /root/patches > what /stand/vmunix |grep iether
iether_ilan Version: 1 Mar 31 2006
iether Revision: B.11.11.11 Mar 31 2006
gjXX (root): /root/patches >
What we did is:

mount /dev/dsk/c0t0d0 /SD_CDROM
=> get the HP-UX Installation CD December 2006
swinstall -x autoreboot=true -s /SD_CDROM \
IETHER IETHER-DRV
After reboot, you get the following:
gjucb1n (root): / > what /stand/vmunix | grep iether
iether_ilan Version: 1 Sep 14 2006
iether Revision: B.11.11.13 Sep 14 2006
=> Then, the correct fileset for IETHER should be installed.

I think, this is a problem of the patch dependency (should be possible to patch iether B.11.11...)

By

Gunther
mavrick
Regular Advisor

Re: Problems with A7012A and its driver depot in 11 v1

Hi,

I am facing similar type of problem.So I decided to update my IETHER from OS CD.
Please share which CD contains this Iether
driver and how to install..my OS version is HPUX11.11..
thanks..