HPE 9000 and HPE e3000 Servers
Showing results for 
Search instead for 
Did you mean: 

RP 54xx series

Frequent Advisor

RP 54xx series

Hiya all,
I have a brand new RP 5400 series server. Uninstalled. Now I want to install the OS, but I seem to have a slight problem. Basically, i can't seem to detect the DVDrom from the main menu> prompt. I tried to search (sea) and i only see 4 devices, none of which are bootable. Is this normal? Has anyone experienced this?
Robert-Jan Goossens
Honored Contributor

Re: RP 54xx series

Can you see the cdrom/dvd with the sea command ?

Could you try an other media and are you shure you are using the right cd/dvd

june 2004 11i version
1/3 core os install and recovery.

Devender Khatana
Honored Contributor

Re: RP 54xx series

As you asked is it usual, here I will notify that the no. of devices shown on search command are the total bootable devices attached to your system. It lists a total of SCSI Disks/CDROMs/DVD-ROMS/Tapes & LAN Devices installed on your system.

These can be identified from the output of the sea command. Lan devices will display LAN Module, Tape drives will display Sequential Media, Disk Drive will display random acces media, CD/DVD drive will display either DVD-ROM/CD-ROM or Random access media. Try it or just post the output of search command on PDC.

Another thing is just post the error faced when tried to boot from DVD drive with media
Install & core OS inserted.

Impossible itself mentions "I m possible"
Jeff Schussele
Honored Contributor

Re: RP 54xx series


Two things:

A) Make sure the Core OS install CD/DVD is in the drive.
B) Run sea ipl to search out bootable devices *only*.

If it doesn't find the DVD drive then one of two things is wrong:

A) The drive/HBA/cable has a HW problem
B) The media is bad

PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Gerhard Roets
Esteemed Contributor

Re: RP 54xx series

Hi Bona

Just to add to Jeffs commend ... verify the termination.