cancel
Showing results for 
Search instead for 
Did you mean: 

RP2470

 
karim ladha
Occasional Visitor

RP2470

Will HPUX 10.20 run on a rp2470.

I need to Retire a K-class server, which takes a lot of space.

will ignite of 10.20 work.

will 10.20 load on a rp2470 or a A-class server
Thanks
10 REPLIES 10
Julio Yamawaki
Esteemed Contributor

Re: RP2470

Hi,

rp2470 runs only HP-UX 11.x.

Regards,
DCE
Honored Contributor

Re: RP2470

No it will not. The following links tells what will run on it

http://www.hp.com/products1/unix/operating/public_hp-ux_systems_support.pdf
Arunvijai_4
Honored Contributor

Re: RP2470

No, It wont support 10.20. You have to install 11iV1 or higher.

-Arun
"A ship in the harbor is safe, but that is not what ships are built for"
Highlighted
Sreedhar Nathani
Valued Contributor

Re: RP2470

Hi,

RP2470 won't support on 10.20.

PA8500 processors onwards won't support 10.20

Thanks
melvyn burnard
Honored Contributor

Re: RP2470

The rp2470 is a 64bit machine, 10.20 was not available as a 64bit OS.
So simply, the answer is no
My house is the bank's, my money the wife's, But my opinions belong to me, not HP!
Zygmunt Krawczyk
Honored Contributor

Re: RP2470

The rp2470 is a 64bit machine, 10.20 was not available as a 64bit OS.
So simply, the answer is no

Melvyn,
the fact that rp2470 (PA8700) is 64-bit is not a cause of not working with HP-UX 10.20.
PA8000 and PA8200 CPUs are 64-bit also, and supports HP-UX 10.20 (in 32-bit mode).
On the other hand HP-UX 11i has two versions: 32-bit and 64-bit, and both versions run
on 64-bit platforms.

rp2470 does not support HP-UX 10.20, but this is HP decision, and not technical issue.
Jesse Dougherty
Honored Contributor

Re: RP2470

it looks like the A boxes (A180, A400, & A500) are all 32/64 bit boxes so you can get your 10.20 on them and probably pick one up for a fraction of what an rp2470 cost these days.

Jesse
Cypress Technology Inc
Zygmunt Krawczyk
Honored Contributor

Re: RP2470

Jesse,

A180 has PA7300LC 32-bit CPU and can run HP-UX 10.20 and 11.x in 32-bit mode only.
A400 and A500 have PA8500 64-bit CPUs and can't run HP-UX 10.20, but can run
HP-UX 11.x in 32-bit and 64-bit mode
Patrick Wallek
Honored Contributor

Re: RP2470

Here's the HP-UX server support matrix which shows what each machine supports:

http://www.testdrive.hp.com/STKT/serversupport.html

The A180 was one of the last boxes to be 32-bit.

The A400 and A500 are 64-bit only, so no 10.20 support.