HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

RP3440 OS support

 
SOLVED
Go to solution
Subhash_5
Frequent Advisor

RP3440 OS support

Can I Install HP-UX 11.0 on HP RP3440 server, our application only works with HP-UX 11.0. Server quickspecs doesn't talk about HP-UX 11.0 support on this server.

Thanks in advance.
5 REPLIES 5
YoungHwan, Ko
Valued Contributor

Re: RP3440 OS support

Subhash_5
Frequent Advisor

Re: RP3440 OS support

Thanks for your reply,
I have already checked that link,But i wanted to know if i want to install HP-UX 11.0 on RP3440 will it work?has anybody tried this?
Thanks in advance.
Shaikh Imran
Honored Contributor
Solution

Re: RP3440 OS support

Hi,
Not sure for 11.0

The following link says it will work with 11i only.
http://www.servix.com/produtos/hp/pa-risc/pa-risc.htm

Also i don't think it's worth trying b'cos the HP-Configurator link below also does not have the 11.0 O.S. option for this server.

http://h30099.www3.hp.com/configurator/eco-wce/interview.asp

Regards,



I'll sleep when i am dead.
Jeff Schussele
Honored Contributor

Re: RP3440 OS support

Hi,

Although you *may* be able to load & run 11.0 on the rp3440 it certainly won't be supported so you'll be on your own.
My experience has been that almost everything that runs on 11.0 will run on 11.11 so you should try to run the app on 11.11, I'll bet you a dozen donuts that the app won't know the difference.

My 2 cents,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Thayanidhi
Honored Contributor

Re: RP3440 OS support

Hi,
If you want 11.00 only, you have get Rp24xx which is available from HP. All other new models the minimum version is 11i.

TT
Attitude (not aptitude) determines altitude.