HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

RP4440 - Supported OSs

 
SOLVED
Go to solution
Karthik S S
Honored Contributor

RP4440 - Supported OSs

Hi,

Is it possible to install HP-UX 11.0 and 11.23 on RP4440 servers? The spec shows support only for 11i v1.

If any of you successful installing other versions on RP4440 please let me know.

Thanks,
Karthik S S
For a list of all the ways technology has failed to improve the quality of life, please press three. - Alice Kahn
4 REPLIES 4
Karthik S S
Honored Contributor

Re: RP4440 - Supported OSs

Spec:

http://www.hp.com/products1/servers/rackoptimized/rp4440/specifications.html

-Karthik S S
For a list of all the ways technology has failed to improve the quality of life, please press three. - Alice Kahn
Jeff Schussele
Honored Contributor
Solution

Re: RP4440 - Supported OSs

Hi Karthik,

11.23 is Itanium-only so absolutely not.
And even though there's a slight posiibility that you could get 11.0 installed - it's certainly not supported. I really don't think it'll have the driver support for the PA8800 CPU that the new rps use. And probably some of the new support chips.
You should stick with 11.11

Rgds,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Karthik S S
Honored Contributor

Re: RP4440 - Supported OSs

Thank you Jeff.

Is there a Hardware O/S Support Matrix available on hp site?

Thanks,
Karthik S S
For a list of all the ways technology has failed to improve the quality of life, please press three. - Alice Kahn
Bill Hassell
Honored Contributor

Re: RP4440 - Supported OSs

Here's a quick reference: http://devrsrc1.external.hp.com/STK/serversupport.html

You can safely assume that new boxes CANNOT run anything except 11i. 11.0 is way too old (Nov 1997 first release) and new boxes (last 2 years) have special hardware like cell-based processors that will not function with 11.0 or earlier.


Bill Hassell, sysadmin