HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

RP4440 - System Red ligh flashin

 
Samshen
Frequent Advisor

RP4440 - System Red ligh flashin

Hi,
I have a RP4440 server. Front panel System LED indicator is flashing. The system is still running.
Please help me to determine what action should I perform.

Thank you.
7 REPLIES 7
Jollyjet
Valued Contributor

Re: RP4440 - System Red ligh flashin

Hi,

The system log is full if you read the logs and clear then the flash light will turn off.
DCE
Honored Contributor

Re: RP4440 - System Red ligh flashin



Read the system logs

From the console enter control B

This should get you into the GSP

enter co to get to the command area

enter sl to show the logs

Samshen
Frequent Advisor

Re: RP4440 - System Red ligh flashin

Hi all,
Thank you for your replies.
From maintenance guide I see that when system log is full or there are unchecked logs, system LED is flashing in Orange colour. My LED is flashing@ 2Hz in RED colour and I see from maintenance guide that this is an hard error. But my server is working still.
Please help me to solve this issue.

Thank you.
DCE
Honored Contributor

Re: RP4440 - System Red ligh flashin

Samshen,

Did you read the logs (by using the SL command)?

They should contain the information you are looking for.............
Samshen
Frequent Advisor

Re: RP4440 - System Red ligh flashin

Hi,
Is there any way to obtain MP IP address from within HPUX, as I do not know MP IP address. I know that I can connect to MP through serial port, but the server is far from me and it would be easier to connect through LAN.

Thank you.
DCE
Honored Contributor

Re: RP4440 - System Red ligh flashin



I believe the rp4440 has a built in web console/telent port on the management card - unfortunately I think you have you use the serial port connected console to configure it

Do you have cyclades unit at the remote location? if so, you could use that to access the server's serial console port
Samshen
Frequent Advisor

Re: RP4440 - System Red ligh flashin

Hi,
I tried to connect by serial port, but I did not know the password. So I reset MP (I presset reset button for more than 3 seconds). But MP amber LED (which is showing that MP is performing self test) is ON since three hours.
Perheaps MP is faulty?

Thank you.