HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

RP5400 to rx5670 problem

 
Miguel Ustariz
Frequent Advisor

RP5400 to rx5670 problem

Hi:
We made a hardware upgrade from rp5400 to rx5670 (one 1.3 Itanium processor) using A6842 upgrade kit.
BUT when we try to start up the machine, EFI said us "Invalid or inaccesible system ID(s)" (error 55), and only item that we can se in the menu is the efi shell.
PD: The system not reconize our external DVD.

HELP US PLEASE
3 REPLIES 3
Sameer_Nirmal
Honored Contributor

Re: RP5400 to rx5670 problem

Hi Miguel,

The error indicates the System ID which is UUID ( Universal Unique Identifier ) is either Invalid or In-accessible.

Assuming the connections/installation of new components are OK as part upgrade, check this out
Go to EFI service mode using
shell > sysmod service
shell > sysset

You need to log a h/w call to HP to get rid of the error.

For DVD, check the SCSI ID is set to 3 ( jumper on pin set 1 and 2 )
Miguel Ustariz
Frequent Advisor

Re: RP5400 to rx5670 problem

thanks
a detail: I can see the UUID and it has the same alpha and numbers that i founded in a sheet, but all the alpha are in UPPERCASE in the machine. The serial in the machine is put in "none".
timmy b.
Honored Contributor

Re: RP5400 to rx5670 problem

This upgrade requires a visit by an HP CE to set some config files. Customers do not have access to these files, the CE has a magic tool to allow them to make the modifications.
There are 10 kinds of people in this world: Those who understand Binary, and those who don't.