HPE 9000 and HPE e3000 Servers
Showing results for 
Search instead for 
Did you mean: 

RP7400 setup/terminal issues

Go to solution
Niall Bonnar
Occasional Contributor

RP7400 setup/terminal issues

I hope you clever guys can help me...

I have 2 x RP7400 which I am currently testing. I have 2 x 750mhz cpus installed, with 2gb ram.

I have attached a C1064G HP terminal with KB.

When I turn on the server, I get flashing fault and attn lights. There is also no output onto the terminal screen.
My question is, would this happen without an O/S or have I got a more serious problem?

Please advise, as I have tried reseating CPUs, installing new support modules/new cpus, reseated all psu's, even replacing a complete system board and core I/O board...without success.

Any help would be greatly appreciated.
Andrew Rutter
Honored Contributor

Re: RP7400 setup/terminal issues


you dont need an os on the system to get a console output, or even to function correctly.

first, to configure the terminal you need to set it to vt100 mode as per the hardware manual here.

1. Press [config keys] function key. [f8]
2. Press [terminal config] function key. [f5]
3. Move to Terminal ID and enter â vt100â .
4. Move to Set TermMode and, using the [Prev] and [Next] keys, select â EM100â .
5. Press the [config keys] function key. [f8]
6. Press the [ansi config] function key. [f6]
7. Move to â multipageâ and, using the [Prev] and [Next] keys, select â yesâ .
(Enables screen scrolling).
8. Move to Backspace Del and, using the [Prev] and [Next] keys, select â Backspace/Delâ .
9. Move to EM100 ID and, using the [Prev] and [Next] keys, select â EM100â .


once this is setup and you are cabled up right with the right console cable, you should get at least the start of the selftest codes displayed on the console.

check the cpu's are actually in the correct slots, as per the top cover and the memory boards are installed in the correct order and the memory carrier is in the first slot (0)

once its got power and your terminal is working, you can then access the GSP. It should boot upto what is called to PDC before booting the OS. but if it doesnt, access the GSP by pressing control B on the console and login. then you can read the system error logs by typing

this should give further indication of the problem.

or post the logs here


Phil uk
Honored Contributor

Re: RP7400 setup/terminal issues

Hi Niall,

Looks serious.

Are the SYS bd switches set accordingly for your CPU's / Speed etc?

OK, the terminal. Yo may have a baud rate setting problem initially which is preventing you from getting an output.
Can you try in on a "good" server first to check you have an output displayed.
If not (I'm reaching into the dim and distant past)....try powering the terminal on while holding down the D key.
This will set the term to defaults (it may be CTRL D - cant remember)
Now setup the term for 9600 8/none 1.
Check which port you are using on the back of the Terminal and that you are using that port within the DataCom (or is it Global?)config - cant remember.
Connect it to the MP serial port - are you using the right cable?

If you get an output, log onto the GSP.
Have a look at the logs (SL > error)
Is anything in there that looks bad?
Post the results if possible.
Phil uk
Honored Contributor

Re: RP7400 setup/terminal issues

I think Andrew was submmiting his post while i was typing mine..
.....Andrews Terminal setup info is the more comprehensive.
It mentions all the things i cant remember :-)
Niall Bonnar
Occasional Contributor

Re: RP7400 setup/terminal issues

Thanks very much for your replies guys.

I set the terminal settings back to default, and got the display output.

Got to the GSP and cleared the error. It was a boot failure of some kind. I don't know how to post logs as the server is not yet set up and I only have the terminal connected.

All is running perfect now and it is now up to the on site engineer to configure and install this. My job was to make sure it was in a working state and ready for installation.

With your help I have completed my job....thanks again!