HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

RP7410 Ready to boot/Boot is blocked

 

RP7410 Ready to boot/Boot is blocked

Hi

I have a RP7410 which will not boot up. When I check the VFP I see the following message.

Cell State Activity
---------- ---------
Ready to boot/Boot is blocked Cell firmware

I've tried booting the server using the BO command MP:CM> menu but it still doesnot boot.

I have attached a bitmap image of the console if that helps

Any ideas?
Craig
10 REPLIES 10
Florian Heigl (new acc)
Honored Contributor

Re: RP7410 Ready to boot/Boot is blocked

There is an outstanding reconfiguration on this cell.

Probably some hardware has been assigned or firmware has been updated.

Bad news:
As far as I can tell, this vpar (it is a vpar, isn't it?) won't boot until all others have been brought down, too.

I hope someone more experienced on this can give You some more information on the issue.

(I can only say: "Oh, the wonders of consolidation!")
yesterday I stood at the edge. Today I'm one step ahead.

Re: RP7410 Ready to boot/Boot is blocked

Hi Florian

Thanks for the reply. I'm not 100% with the RP7410 technology, so forgive any errors.

The server has only one partition.

I have ran the PS command from commands menu and when I looked at the cell status I have noticed the following messages.

HW Status for cell 1: FAILURE DETECTED
and then
Core cell is INVALID.

I have checked through what seems like all of the commands avaliable through the MP menus but dont seem to find what the problem can be.

Any help will be gratefully accepted.

Florian Heigl (new acc)
Honored Contributor

Re: RP7410 Ready to boot/Boot is blocked

Oups. This doesn't sound good, but I also don't really know which way to search and solve.

I'll let the administrators move the thread to the servers->9000 section, for there's a higher chance for someone hardware-savvy to look at it.

in the meantime,
MP> SL and then look through all the logs.
yesterday I stood at the edge. Today I'm one step ahead.
TwoProc
Honored Contributor

Re: RP7410 Ready to boot/Boot is blocked

I've seen where a failure in the system can set this state (power supply outage on an I/O cage can do it) and, although a "toc" (soft reboot) should clear it, it cannot - even with multiple reboot attempts. This can be cleared with a cold boot. Power down the unit instead of just rebooting (if you've not down so already). If this is the bug you're faced with - this is supposed to be getting fixed by HP engineering soon.
We are the people our parents warned us about --Jimmy Buffett

Re: RP7410 Ready to boot/Boot is blocked

Thanks John.

The most annoying thing is that this machine needs to have a new OS installed and if there was a drastic way of getting past this boot is blocked thing then I'd do it!!

Also, I cant get to the BCH menu, so I cant run the COC command should that be of any use!