HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

RP8400 BOOT BLOCKED AFTER RESTART

 
CSP_ALGERIA
Frequent Advisor

RP8400 BOOT BLOCKED AFTER RESTART

Hello,
It is about RP8400 server running under hpux 11i,

After rebooting the server and in the vfp menu the server stay in this stat:



PARTITION STATUS: E indicates error since last boot

Partition 0 state Activity

------------------ --------

Partition Booting: 2108 Logs



# Cell state Activity

- ---------- --------

0 Ready to boot/boot is blocked Cell firmware 547 Logs

1 Ready to boot/boot is blocked Cell firmware 547 Logs



in the CM we have tryed to boot the partition with BO command and reset the partition with RS command sevral time , but no way. The partition stay always the same stat "Ready to boot/boot is blocked Cell firmware ".



The attached file contains the output of SYSREV, PS, VFP,DE ,DU and DF commands.

Note that the power and attention led on the MP card are amber.

We suppose that problem is with the firmwares, perhaps the server need a firmware upgrade.

please if any one can help to resolve this problem



Best regards



Omar
Nothing in the world can take the place of persistence.
6 REPLIES 6
Mark Nieuwboer
Esteemed Contributor

Re: RP8400 BOOT BLOCKED AFTER RESTART

Hi Omar,

Your problem is not firmware releated.
There is an option where you can specifie to boot a server direct or not.
Default is not. The option can be found in the BCH menu. see link
http://docs.hp.com/en/A5201-90017/apcs01.html
If you set the right boot options in the co
the server will boot normaly.

grtz. Mark
CSP_ALGERIA
Frequent Advisor

Re: RP8400 BOOT BLOCKED AFTER RESTART

hello Mark,

first thanks for you contribution.

The two cells are blocked, and they have not join the partition, so we can not have BCH menu at this stat.

to have BCH, we should have a list one cell joinned.

Best regards

Nothing in the world can take the place of persistence.
Mark Nieuwboer
Esteemed Contributor

Re: RP8400 BOOT BLOCKED AFTER RESTART

Hi Omar,

I know see the error messages. RtnCodeI2CError
Your right this is a firmware issuee i have had this many times with our rp7420.
You have to upgrade the firmware.
There is a workaround.
poweroff the rp8400
remove all powercords.
wait 5 to 10 minutes. It will clear a memory module.
After this the server should boot.

grtz. Mark
Sameer_Nirmal
Honored Contributor

Re: RP8400 BOOT BLOCKED AFTER RESTART

Hi,

Looking at the logs, it seems that there is a hardware problem in I/O chassis 0. The power is not being applied to this chassis on acoount of "OVER TEMP FAULT".

The I/O chassis 1 is not in use as VRMs are not installed. The h/w problem with I/O chassis 0 (being common in this context) is causing the BIB flag being set thus not allowing cells to join the partition.

It always better to keep the latest firmware.
Refer this link for latest firmware version 6.4
http://www1.itrc.hp.com/service/patch/patchDetail.do?BC=patch.breadcrumb.main|patch.breadcrumb.search|&patchid=PF_CKEYMAT0604&context=firmware:cpu

Ensure operating enviornment ( tempreture etc ) is as per recommended for this server.
Maybe you can try cool down the server for a while and boot thereafter.
If this doesn't help , then you need to raise a h/w call to HP.
CSP_ALGERIA
Frequent Advisor

Re: RP8400 BOOT BLOCKED AFTER RESTART

Hello,

The problem is resolved by upgrading all firmwares to version V6.4 !


Thanks all for you help.

Best regards

Omar
Nothing in the world can take the place of persistence.
CSP_ALGERIA
Frequent Advisor

Re: RP8400 BOOT BLOCKED AFTER RESTART

by openning a call ID ( HP austria ).

By doing firmware upgrade to version V6.4



Nothing in the world can take the place of persistence.