Showing results for 
Search instead for 
Did you mean: 


Go to solution
Jon Steele
Valued Contributor


We have just got in an rp8400.When we plug in all 4 power cords ,the system stanby power light does not come on.When I go to the MP console it gives me an error of not enough bulk power supplys installed.I have 1 cell borad and 4 bulk power supplys installed.
I have changed out the power supplys , used a different cell board.I cannot get the stanby power light to come on.The system will not power on and I still get the not enough bulk power supplys installed.When I use the command to try and power on the cabinet and cell board and backplane I get an error message saying I cannot do that.Any help is very much appreciated.

Thank you
Jeff Schussele
Honored Contributor

Re: RP8400

Hi Jon,

What kind of PDUs do you have feeding this thing?
It requires 60A circuits & PDUs - preferrably two.

PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Jon Steele
Valued Contributor

Re: RP8400

I am using 4 20 amp power cords.I just worked on an rp8400 last week using this same setup and it worked.I have worked on several rp8400's this way and this is the first time I have seen this problem.

Bharat Katkar
Honored Contributor
Marc Morin_2

Re: RP8400

Jon, if you have access to the MP then you have Standby power! If you can collect the output of some MP commands we may be able to help you.

- do the:
MP:CM> ps command with option t (cabinet)
MP:CM> ps option C (cell)
MP:CM> de option P
MP:CM> sysrev
MP:CM> pwrgrd

The problem with the StandBy power light not coming on may be a defective or poor connection of the front panel ribbon cable to the System Board. You will need on site service to fix this.


Jon Steele
Valued Contributor

Re: RP8400

This is what I get 1st thing when the console comes up.

mplogin:Insufficient bulk power supplys installed

initGpm:failed to get device type stat=6 trying again

initGpm:(fatal) failed on second try I2C status=6

I have switched out power supplys and power source, this did not help.
When I try to use pe to power on devices I get errors.

When trying to setup pwrgrd I get the following error.
data abort
exception address:0x011ac598
current processor status register:0x40000013
task:0x25c2d9c "fTtyContlr"

anymore thought's