HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

RP8420 - PS shows IO poer is off on both chassis

 
moonchild
Regular Advisor

RP8420 - PS shows IO poer is off on both chassis

The system is up it has 2 npartitions
firmware level is 3.0

ps is showinf that both IO chassis are off.

any ideas?

thanks in advance
11 REPLIES 11
Torsten.
Acclaimed Contributor

Re: RP8420 - PS shows IO poer is off on both chassis

Could you paste the output here?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
moonchild
Regular Advisor

Re: RP8420 - PS shows IO poer is off on both chassis

The details are below

T - Cabinet
S - System Backplane
G - MP (Core I/O)
P - IO Chassis
C - Cell
Select Device: P
Enter IO Chassis number: 0

HW status for IO Chassis 0 : FAULT DETECTED

Local Power Monitor Version is 7.000

Power is off, INVALID OVER TEMP FAULT
Power Module's Brick 0 VRM 1 VRM 3
Present : * * *
Module OK : * * *
Enabled : * * *



T - Cabinet
S - System Backplane
G - MP (Core I/O)
P - IO Chassis
C - Cell
Select Device: P
Enter IO Chassis number: 1

HW status for IO Chassis 1 : No Fault Detected

Local Power Monitor Version is 7.000

Power is off, no fault
Power Module's Brick 1 VRM 2 VRM 4
Present :
Module OK : *
Enabled : *

Thanks
moonchild
Regular Advisor

Re: RP8420 - PS shows IO poer is off on both chassis

attached is the PS output
Torsten.
Acclaimed Contributor

Re: RP8420 - PS shows IO poer is off on both chassis

Something wrong with your hardware. This could be a reason for this too:
Local Power Monitor Version is 7.000

I would recommend to open a support call.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
moonchild
Regular Advisor

Re: RP8420 - PS shows IO poer is off on both chassis

but we have no hardware errors or warnings.

attached is the MP log

thanks
Torsten.
Acclaimed Contributor

Re: RP8420 - PS shows IO poer is off on both chassis

No hardware problems? I would think this indicates one:

HW status for IO Chassis 0 : FAULT DETECTED


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Asif Sharif
Honored Contributor

Re: RP8420 - PS shows IO poer is off on both chassis

Hi moonchild,

i have same problem and proper cabinet power cycle solved our problem,If this doesn't solve your problem then log a case with HP.

Regards,
Asif Sharif
Regards,
Asif Sharif
moonchild
Regular Advisor

Re: RP8420 - PS shows IO poer is off on both chassis

Torsten,

Shoudn't I see any indication in the MP log for an IO error on the Chassis?

moonchild
Regular Advisor

Re: RP8420 - PS shows IO poer is off on both chassis

Asif,

Can't power the box down since it's in production.
Phil uk
Honored Contributor

Re: RP8420 - PS shows IO poer is off on both chassis

Hi,

If you are running ver3 of the firmware, then you will most likely have 2.009 as the Core I/O firmware. This FPGA (field progammable gate array) version of 2.009 is BAD. It can cause spurious reporting in FPL and SEL logs, and also not report events within the machine at all.
Therefore, either way, you may or may not have a problem but this version of firmware isn't going to help much to determine the state of the box.
I suspect that this may the same machine that you posted a question about upgrading the F/W to rev4.
If so, rev4 should cure the problems, but BEFORE doing the upgrade i suggest that you do a complete power cycle of the machine, ie, power cords removed before doing the firmware upgrade.
Even though its a production machine, i would advise getting an outage sooner rather than later to verify the hardware and get the rev4 firmware on it - but remember to read the release notes fully BEFORE you start a firmware upgrade.
HTH
Phil
moonchild
Regular Advisor

Re: RP8420 - PS shows IO poer is off on both chassis

Yes Phil this is the same box that we are planning to upgrade the firmware to 3.3.

thanks for the advice