HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Reset GSP on RP7410

 
David Land
Frequent Advisor

Reset GSP on RP7410

I have an RP7410 server running HP-UX version 11.11 and am receiving the following error in SAM:
"An infrastructural error message for [error code 80054 location .../prod4/Roseville/intermed/arch_scan.C:721] was not found in the internal error table". Error code: 5000

I installed the June 04 Gold Quality Pack as well as some other dependent patches last week. One of those patches was PHCO_30598 (Cumulative SAM patch).

I have looked on some of the other postings on this error code and tried to reset the GSP. However, when I do this I receive "This operation is not permitted." So I reset the MP wondering if that would fix it and it did not.

What else can I do to fix the SAM problem?
5 REPLIES 5
Steven E. Protter
Exalted Contributor

Re: Reset GSP on RP7410

check the patch databases for recent sam patches. Seems you have done this but ther migth be others.

Does this reset GSP script help? (see attachment)

SEP

Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
David Land
Frequent Advisor

Re: Reset GSP on RP7410

The stty +resetGSP
Scot Bean
Honored Contributor

Re: Reset GSP on RP7410

30598 is the latest SAM patch.

Resetting the GSP and resetting the MP are really the same thing. GSP is the older name, MP is the newer name.

Sounds like you have already done that.

Just for grins, try this command:
swlist -l fileset -a state SystemAdmin.SAM

and post the output.
David Land
Frequent Advisor

Re: Reset GSP on RP7410

Here is the swlist -l fileset -a state SystemAdmin.SAM output:

# swlist -l fileset -a state SystemAdmin.SAM
# Initializing...
# Contacting target "hostname"...
#
# Target: hostname:/
#

SystemAdmin.SAM configured
David Land
Frequent Advisor

Re: Reset GSP on RP7410

I ran the swconfig \* and now SAM works. It found that I had 13 errors but SAM started to work.

Thanks