HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Service Processor not responding

 

Service Processor not responding

Hello all,

Over the past few weeks I have been getting messages in my syslog such as this:

Oct 18 10:43:23 EMS [3063]: ------ EMS Event Notification ------ Value:
"SERIOUS (4)" for Resource: "/system/events/core_hw/core_hw" (Threshold: >
= " 3") Execute the following command to obtain event details: /opt/resmon/
bin/resdata -R 200736770 -r /system/events/core_hw/core_hw -n 200736776 -a

I ran the command and the output says that the service processor is not responding. I then tried logging onto the GSP and found it to be working just fine. I did a reset as well as the I2C test. Everything comes out fine.

I put in a call to HP who recommended that I update the firmware. I had a pretty old version ( B.02.04 ). I upgraded the GSP firmware this weekend to the latest version ( B.02.20 ).

But, I am still getting the same messages saying the service processor is not responding.

Any ideas on what I can do next? Could my EMS version ( A.03.20 ) or STM version ( A.28.00 ) be old and is having problems? Any patches I need to load for that? This problem has only cropped up only recently so I am not sure that may be happening. Could the GSP hardware be failing?

Any help would be appreciated.

Thank you,

Sanjay.
6 REPLIES 6
Eric Antunes
Honored Contributor

Re: Service Processor not responding

Hi Sanjay,

I also get those messages sometimes. My GSP firmware is much older (A.01.12) and EMS Core A.03.10. At the time, I've open a call with HP and the messages are more rare now and nothing serious realy happens...

Regards,

Eric Antunes
Each and every day is a good day to learn.
Torsten.
Acclaimed Contributor

Re: Service Processor not responding

Hi Sanjay,

you and Eric have both a current firmware version on the GSP.

I assume you have a L- or N-Class server, Sanjay has a new model GSP, Eric has an old model.

But it is always good to have a current version of diagnostic tools also, find it here:

http://www5.itrc.hp.com/service/patch/releaseIndexPage.do?BC=patch.breadcrumb.main|

(standard HP-UX patch bundles index on ITRC)

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
john kingsley
Honored Contributor

Re: Service Processor not responding

I was getting similar error messages that went away when I upgraded to the DEC-2004 Diagnostics bundle
mits
Respected Contributor

Re: Service Processor not responding

If your OS is 11.11, I suggest you will update the STM to the latest revision. Old diagnostic patch has a fix on your problem.

PHSS_28075:
1. DTS JAGae44114 On rp24xx (A-Class), rp54xx (L-Class) and rp7400(N-Class) systems:
- the Event Monitoring Service (EMS) dm_core_hw monitor may generate event 32.
- the management processor may generate alerts stating that the interconnect medium is not responding.
- there is a small possibility that the system may experience unexpected behavior.
Fabio Ettore
Honored Contributor

Re: Service Processor not responding

Hi Sanjay,

check the Event 32 here:

http://docs.hp.com/en/diag/ems/dm_core_hw.htm

Event Summary: Service processor not responding

and see for "Cause / Action:"

HTH.

Best regards,
Fabio
WISH? IMPROVEMENT!
Andrew Merritt_2
Honored Contributor

Re: Service Processor not responding

You need to upgrade your OnlineDiags, you have a very old version - A.28.00 is from September 2001.

As others have pointed out, there have been some changes specifically related to Event 32 (which is I think what you're seeing). Look in /var/opt/resmon/log/event.log to check the actual event being reported. If it isn't 32 then let use know the full details here.

If you're running 11.11, then you need to install the A.49.05 (HWE0509) version of OnlineDiags. If you have 11.00, then A.49.05 (HWE0403) plus PHSS_32921 is what you need.

There is currently a problem downloading the OnlineDiag bundles; they should be available again in a day or two from http://h20293.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=B6191AAE
(or you can also go to http://www.software.hp.com
and then type "B6191AAE" in the search box (again, when the package is back in place).)

The patch that Mitsuo refers to is for the HWE0209 release of OnlineDiags; you won't actually want to install this patch as it matches neither the version you have nor one you should upgrade to, but its age does show how long the problem has been known about, though there were some subsequent fixes.

Event 32 is disabled by default on current releases of the OnlineDiags, so until you can get the latest release, you can turn it off by modifying the config file:

Edit /var/stm/config/tools/monitor/default_dm_core_hw.clcfg and change the line for Event 32 to be:
EQ:32 :INFORMATION :FALSE :1440 :60 :50 :NONE :NO_OP:NO_OP:NONE

(The details don't matter too much, the important bit is the 'FALSE' which is disabling the event)

Andrew