HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Some question about GSP Web Console

 
Wang,MinJie
Super Advisor

Some question about GSP Web Console

Hi all
I get a problem
I have a l1000 system with a A6144B GSP installed on it, and I enable all the lan port.
But when I login the GSP card by IE,there come out two windows,one of which is HP invent logo and the other is a black background window.
And no matter how I press keyboard there is no response.
I can telnet it and operate successfully by the way.
Can you help me
4 REPLIES 4
melvyn burnard
Honored Contributor

Re: Some question about GSP Web Console

thread moved to more appropriate forum
My house is the bank's, my money the wife's, But my opinions belong to me, not HP!
Ludovic Derlyn
Esteemed Contributor

Re: Some question about GSP Web Console

hi

have you try to connect by telnet "ip adress of GSP"
login
password

by default Admin Admin

to check if lan is correctly configured, go to Cm select LC , configure it and after execute Xd for initialize .
Ctrl B for select CO

Regards

L-DERLYN
Ludovic Derlyn
Esteemed Contributor

Re: Some question about GSP Web Console

Sorry , i didn't see your answer about telnet

perhaps a configuration problem of IE, try to change level security of navigator and re try

regards

L-DERLYN
Patrick Wallek
Honored Contributor

Re: Some question about GSP Web Console

Do you have java installed on your PC? If not, you will need to download a java runtime environment and install it on your PC. The web consoles all use java.