HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Subject: rp2400 GSP and LAN Console Access

 
SOLVED
Go to solution
Andy Torres
Trusted Contributor

Subject: rp2400 GSP and LAN Console Access

We received an rp2400 from a deal with one of our clients. It came with no cables at all.

We're trying to get access to the GSP, but we don't have the supposed required short 1x25-pin to 3x9-pin "pigtail" cable (a.k.a "CONSOLE-UPS-MODEM CABLE") p/n A5191-63001.

I've tried several combinations of other cables, consoles, ports, etc. I even hooked up the LAN Console to a 10BASE-T hub to see if the LAN Console had possibly been set up already - no dice.

It looks like I need the pigtail connector or I'm out of luck, but thought I'd run it across you guys & gals in case there's been some voodoo that I couldn't find in a bunch of the other forum threads on the same subject.

Any ideas?
4 REPLIES 4
timmy b.
Honored Contributor
Solution

Re: Subject: rp2400 GSP and LAN Console Access

Andy,

Do you have any old HP terminals laying around? They came with a cable, I forget the number, that was a DB9 at one end and a DB25 at the other. Normally that cable would be DB25 at the console and DB9 at the system. You want to put the DB25 into the system, and the DB9 into something like a notebook pc running hyperterm. I've done this before and it will work.

Good luck, Tim
There are 10 kinds of people in this world: Those who understand Binary, and those who don't.
DCE
Honored Contributor

Re: Subject: rp2400 GSP and LAN Console Access



Andy,

The cable is a null modem cable - I do not know the pin out, but have purchased the cable with the requisite ends (25 pin on one end and 9 on the other)in the past.
Andy Torres
Trusted Contributor

Re: Subject: rp2400 GSP and LAN Console Access

Timmy: Yes, I've got several different console models lying around (C1099, 700/96, 700/92) but it doesn't seem any of them in any emulation setting (HP, EM100, vt100, etc.) is working when directly connected to the server's 25-pin port. I suspected I had the wrong cable and have tried many different replacements using all the different ports on back of the consoles. Reading through the rp2400 manual, it specifies that cable A5191-63001 is needed, and that has been my experience working with other rp-class servers.

DCE: I think the cable you're thinking of is part number 24542G. That's the one I'm going to try in the PC port now.

I'll try to connect the server's 25-pin port to my PC's 9-pin port and see if Hyper Term helps. Will let you guys know how it goes.

I'd rather not have to spend $100 on that stupid three-tailed cable. Normally I'd just call our local CE but they are currently closing down their local office to work from their homes, so they have limited resources at the office.
Andy Torres
Trusted Contributor

Re: Subject: rp2400 GSP and LAN Console Access

BOOYAH! I got it.
I connected a 24542G cable (25-pin one end, 9-pin the other end) from the server's console port to my PC's COM1 port and used Hyper Terminal to connect. I got garbage at first, but when I changed the baud setting to 19200 (instead of the prescribed 9600) I got the GSP prompt.

In case anyone tries a search on this in the future, I attached a JPG of all the HyperTerm and COM port properties that work.