HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Terminal Console 700/96 problem

 
Harri Huttula_1
Occasional Contributor

Terminal Console 700/96 problem

I have 2 HPUX 11.00(L1000) servers and I use one 700/96 console to get console access to them( just switch cables when neccessary)

Now I have a problem to get console access to another of the servers. Just blinking cursor at left-up corner of the screen. And with ENTER console do not give Console login message. It doesent do anything. Other servers console access works fine with same console.

I have tried the following:

- reset 700/96 to default(with holding down the D-key
- killed console getty (ps -tconsole). It restart OK.
- tried different cable between console and server( from server that works)
- Remote Mode has (*) at console

In servers backpanel is port connected with cable which has 3 output cables(REMOTE,CONSOLE and UPS). 700/96 is connected to CONSOLE(in both servers)

Anyone suggestions?
4 REPLIES 4
Harri Huttula_1
Occasional Contributor

Re: Terminal Console 700/96 problem

In addition, i can connect to server with ssh or telnet
Jeff Schussele
Honored Contributor

Re: Terminal Console 700/96 problem

Hi Harri,

Next step would be to reset the GSP on the nonresponsive system.
Easiest way to do it is via the "Reset GSP" button the back of the system. There's also a command line option. Just search the forum for "Reset GSP" to find the stty command to do so.

HTH,
Jeff
PERSEVERANCE -- Remember, whatever does not kill you only makes you stronger!
Harri Huttula_1
Occasional Contributor

Re: Terminal Console 700/96 problem

Thank you Jeff!

stty +resetGSP < /dev/GSPdiag1

done the trick and now it is working like charm

Matti_Kurkela
Honored Contributor

Re: Terminal Console 700/96 problem

If resetting the GSP got the console working again, perhaps it would be time to check the GSP firmware version. When you press Ctrl-B to access GSP, the version number can be seen by entering HE command (for Help). The firmware version is on the first line of help output.

Normally the stuck GSP is just a minor problem, but it happens at the same time with some other problem it can complicate things needlessly. The newer firmware versions seem to be more stable than the old ones.
MK