HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

UPS hardware problem

 
Tina Waitherwerch
Occasional Advisor

UPS hardware problem

I have 2 N class 9000/800's that I'm trying to activate the ups monitoring daemon. It seemed easy enough, but when I checked syslog.log, I got lots of the following:
Aug 6 09:06:59 mbhpu09 /usr/lbin/ups_mond[22789]: /usr/lbin/ups_mond: UPS Monitor daemon starting; using configuration file /etc/ups_conf
Aug 6 09:07:03 mbhpu09 /usr/lbin/ups_mond[22789]: /usr/lbin/ups_mond: UPS /dev/tty0p1 interrupted but read of ups status failed - possible UPS hardware problem
Aug 6 09:07:03 mbhpu09 /usr/lbin/ups_mond[22789]: /usr/lbin/ups_mond: AC Power to all recognized, system critical UPS's OK! System will not shutdown.
Aug 6 09:09:07 mbhpu09 /usr/lbin/ups_mond[22789]: /usr/lbin/ups_mond: AC Power to all recognized, system critical UPS's OK! System will not shutdown.
Aug 6 09:09:08 mbhpu09 above message repeats 249 times
Aug 6 09:09:07 mbhpu09 /usr/lbin/ups_mond[22789]: /usr/lbin/ups_mond: UPS /dev/tty0p1 interrupted but read of ups status failed - possible UPS hardware problem
Aug 6 09:09:08 mbhpu09 above message repeats 249 times
Aug 6 09:09:08 mbhpu09 /usr/lbin/ups_mond[22789]: /usr/lbin/ups_mond: UPS /dev/tty0p1 interrupted but read of ups status failed - possible UPS hardware problem
Aug 6 09:11:52 mbhpu09 /usr/lbin/ups_mond[22789]: /usr/lbin/ups_mond: terminated by signal 15

I got this on both machines. Do you think BOTH machines have a hardware problem at the same time or have I missed a step setting it up?

Thanks,
Tina
3 REPLIES 3
Eugeny Brychkov
Honored Contributor

Re: UPS hardware problem

Tina,
which UPSes do you use? HP ones? Did you use comm cable shipped with them?
For example, APC UPSes use their own made especially for hpux servers serial comm cable, and will NOT work with ups_mond (need to use APC's software called PowerChute)
Eugeny
Ken Hubnik_2
Honored Contributor

Re: UPS hardware problem

I agree with Eugene. I think you might have a cable pin out problem. Look at the pinout requirements for the UPS that you are using.
Tina Waitherwerch
Occasional Advisor

Re: UPS hardware problem

a found my answer rummaging through some old forums. Apparently, I had both ups_mond and UPS MANAGER II running at the same time - which is a no-no and causes the daemons to have software conflicts. Why didn't SAM stop me from activating ups_mond when I didn't know I even had a UPS Manager II?

Thanks