HPE 9000 and HPE e3000 Servers
Showing results for 
Search instead for 
Did you mean: 

Unable to boot rp7410

Occasional Visitor

Unable to boot rp7410



I have a support engineer on a remote suite trying to boot a somewhat elderly rp7410, following an AC outage.


He has console access but is unable boot to ISL, and reports that the cell is apparently searching for fabric devices and incremenets a log which never finishes.


Is there a way to get around this snag to reach the ISL prompt? I can't get to the hosts console at present, so any activities will be third-hand.





Honored Contributor

Re: Unable to boot rp7410

ISL requires disk access, but PDC that comes before ISL would be all firmware. Can the engineer get to the PDC prompt?

(i.e. power on the partition, switch the MP to console mode, wait for the self-diagnostics to complete, then press a key within 10 s of seeing output on the console.)


Does the system have any local disks, or is it configured to boot from the fabric?


Is there any documentation about what the boot paths for this hardware partition are supposed to be?

Regular Advisor

Re: Unable to boot rp7410

Hi folks,


I have the same problem, i don´t know if i have to open a different message or I can type on this message because my problems happened after a power off the server never went up againt.


I can´t even logon to the console, nothing happen what can be the problem. When i push the power the RUN lead get´s green and then stops again, the funs runs fast and get to normal again what can i do?




Honored Contributor

Re: Unable to boot rp7410

The RP7410 is a cell based system.  Cells are a part of partitions.  Before you can reach the PDC/BCH or ISL you need to have a booted partition.  Since you report that the cell is stuck on searching for fabric devices, that is indicating that the partition is not booting.  Fabric devices in this sense refer to connections to other cells via the system backplane and to I/O chassis.


A couple of things...


 - Is this is multi-cell partition?   From the MP's VFP access the partition details - do you see lines for cell 0 and 1, or just 1?  If there are two cells showing, then one of them may be bad.  What does each line show at this screen?


 - Either way, you should check the Sytem Event Log.  From the MP Main Menu access the SEL and view the Events to see if anything stands out.


 - Lastly you can check the status of the server components with the MP Command: PS.  Look at cells, IO Chassis, Backplanes and Cabinet for anything showing/reporting a fault.


An action you can try if not already tried, is to remove all power from the system - pull the AC lines and see if that helps.  The cell(s) and the I/O chassis need to power on in order for your partition to boot.


Good luck!



Was this helpful? Like this post by giving me a thumbs up below!
New Member

Re: Unable to boot rp7410

 IO Chassis issue

New Member

Re: Unable to boot rp7410


I have a similar problem right now that happened recently. One of the servers hosted on this rp7410 won't boot up, I connect to the serial console and all I get is a prompt that looks like this:  ->

The other server hosted on here was ok, but I had to power it down in order to shut down everything to see if maybe that would bring everythign back up normally. But now I get nothing. I hit the power button after issuing: shutdown -h -y 0 on the server that was on, and then I tried powering down with the power button, waited a bit then hit it again to power up, now I see nothing on either serial port.

any ideas?


Honored Contributor

Re: Unable to boot rp7410

The serial console is the most misconfigured resource in the data center. You only have a 50:50 chance to have the correct cable. You need to have a null-modem adapter to make sure that the transmit and receive signals are properly connected to your laptop. Almost *no* laptops have a serial port now, so if you are using a USB adapter, make sure you have the right COM port (see the Windows device manager to ID the working COM port). Verify that your laptop and cable set actually function using another server with a serial port. 

It is not necessary to power up the server to talk to the console. The console port is active as long as the power cords are plugged in. Be sure to use ctrl-b to get the attention of the MP (Management Processor). There is no point in going any further until you can see the MP. 

There is no reason to change power on/off from the front panel button.
Once you get the console working, then select CM at the menu, and then PE to power up or down.

Bill Hassell, sysadmin