HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to telnet to GSP

 
Ed Segura
Frequent Advisor

Unable to telnet to GSP

I have reset the GSP, the LC shows up and running, I have EL enabled the port, set the ip and gateway and still can't telnet into box. Is there anything else I might be missing?? urgent!
7 REPLIES 7
Ed Segura
Frequent Advisor

Re: Unable to telnet to GSP

The port is also set to 10half, is this correct?
Torsten.
Acclaimed Contributor

Re: Unable to telnet to GSP

There are so many different GSP / MP / ILO / ILO 2 MP cards out there!

What do you have?

Check your Lan Status (LS) and try if you can ping from the client to the GSP and vice versa.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Ed Segura
Frequent Advisor

Re: Unable to telnet to GSP

I have already tried to ping from XD and fails. LS shows up and running, LC has the ip, netmask and gateway, and EL is enable.
freddy_21
Respected Contributor

Re: Unable to telnet to GSP

is your cable connected to the MP and your switch? check your cable
Ed Segura
Frequent Advisor

Re: Unable to telnet to GSP

Well yes my cable is connected and shows up. Will the GSP only work at 10half?
Torsten.
Acclaimed Contributor

Re: Unable to telnet to GSP

Sometimes yes, sometimes no.

You still not tell us about your server model.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Ed Segura
Frequent Advisor

Re: Unable to telnet to GSP

My servers are all good now, it was an internal Vlan that was not in the place it was supposed to be...closed. Thanks all for responses.