HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

V class has no connection to teststation

 
Berislav Varga
Occasional Advisor

V class has no connection to teststation

Hi.
I have a V2200 and since some time the pce_util is not working and the ccmd doesent detect node.I was checking the LAN which connects from teststation to the Vclass.
From Vclass side i see that on the BNC trancievers there is no green light.
That mean that the AUI ports on Vclass are down.What should i do? Replace the CUB? Or is there any other solution?

Regards
Never say never
6 REPLIES 6
Stefan Stechemesser
Honored Contributor

Re: V class has no connection to teststation

Hi,

yes, the CUB might be the defective component. But before replacing this part, you should check and reseat the internal network cables of the V-Class. Also a full reset of the V-Class by switching of the circuit breakers may fix the problem.
Berislav Varga
Occasional Advisor

Re: V class has no connection to teststation

Hi.
I have done this already.
The V class is working normaly,the LCD is ok,console is working normaly only the LAN connection is down.I tgought maybe there is some fuse or other problem.
Never say never
Iain Ashley
Trusted Contributor

Re: V class has no connection to teststation

Have you confirmed the tranceivers and medium are good and properly terminated?
The diagnostic lan ip address should be 15.99.111.99 on lan0 if you have a B180L or Lan1 if you have a 712. For the teststation to work this is a must.

Regards
Iain Ashley
Berislav Varga
Occasional Advisor

Re: V class has no connection to teststation

Yes.
The media is ok, an the IP on 712 is also ok defined.
Never say never
Bill Colley
Frequent Advisor

Re: V class has no connection to teststation

Hello Beridlav,

The V2200 has 3 Thinlan Tranceivers on the private network between the teststation and the Vclass. The green light should turn on when the tranceiver is conneted to the teststation whether the t-connector is connected to it or not. You can check the other two tranceivers and make sure their lights are on. The green light not being on would indicate a bad tranceiver, connection to the teststation, or teststation port that it is connected to.
Hi, there
Berislav Varga
Occasional Advisor

Re: V class has no connection to teststation

Hi.
I checked the tranceivers.When a trancevier is connected to the teststation i have a green light.
When i connect it to Vclass there is no green light.That way i suspect that CUB is defective.
Never say never