HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

V2600 Problem

 
Howell Roberts_1
Occasional Contributor

V2600 Problem

Good morning all,

I have a V2600 hundred problem and need some advice.

The SPP workstation continuously hangs with a grey screen and will not allow me to log into the CDE environment, I have been told this is due to two lan cards being configured into the system and its causing some confussion,I dont know how true this is or if correct at all but would appreciate some advice on the subject.

I can log in to the SPP workstation via single user mode so I would imagine the problem should be corrected there.

I dont want to install all the software again so any advice would be appreciated.

Help !
4 REPLIES 4
timmy b.
Honored Contributor

Re: V2600 Problem

Howell,
I am only vaguely familiar with the test station on a V Class, so I will give you a couple of basic troubleshooting thoughts to try.

I would try to eliminate at least one of the network cards. You could first try pulling out either one of the network cables, or both at the same time, and then trying a boot. This would see if eliminating one connection helped. Secondly I would try rem'ing out the config line for one or both of the cards in the config file. This should be something like /etc/rc.config.d/netconf. (Before modifying this file, make a backup copy in another directory with a command like: cp /etc/rc.config.d/netconf /etc/netconf) Lastly, I would try physically removing the nics from the system.

I don't know how much this helps, but it's a way of eliminating possibilities.

Good Luck - Tim
There are 10 kinds of people in this world: Those who understand Binary, and those who don't.
Ted Buis
Honored Contributor

Re: V2600 Problem

The V-class SPP is just an HP-UX workstation. CDE will do an nslookup on the hostname. If it can't resolve, then it won't launch. Make sure that it is in /etc/hosts and that the name switch service is setup to look there at least eventually if not first. Network problems and configuration that doesn't allow for problems or changes with the name server has been the biggest cause of CDE hangs on logins in my experience.
Mom 6
Brad Baron
Frequent Advisor

Re: V2600 Problem

Upgrade the test station and the V's firmware. HP recommends no other applications on the test station. Not sure if two lan cards are causing your problems you might ask your CE to check service notes and current issues.

Good Luck!

Highlighted
Ted Buis
Honored Contributor

Re: V2600 Problem

The two LAN cards are normal in the workstation, one for the V2600 and one for the main network.
Mom 6