HPE 9000 and HPE e3000 Servers
Showing results for 
Search instead for 
Did you mean: 

Re: console problem

Regular Advisor

console problem

I did control B and CA, changed the terminal mode from hp to auto_pwon, and the console display no longer show up. I turned power off and on, tried control B, no response.
My original intension is to enable remote modem connection, but didn't mean to use the console port for a modem.

Food lover
Exalted Contributor

Re: console problem

Try control-d on startup.

You should not have a modem and console on the same port.

Steven E Protter
Owner of ISN Corporation
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Honored Contributor

Re: console problem

The only 2 settings for the console port are hpterm & vt100, if you have a N or L class system. I Don't think you should set it to another value. Try resetting the GSP. the exact method depends on what system you have.
What are the chances...
Regular Advisor

Re: console problem

This is an E35.
Food lover
Respected Contributor

Re: console problem


if you are able to do telnet service,

Log onto the system, and kill the console process by this.

# ps -ef |grep console

# kill -9 ???

how about this?
Easy going at all.