HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

console problems

 
mornet
Occasional Advisor

console problems

hello everybody.and sorry for my english.
I have a problem with 3 my servers 9000 L class 1000 under HPUX11.00( 2 in cluster): from 2 consoles( HP consoles), the scrolling is very slow, and sometimes(with the ls -l command for example) it's stopping 5-10 minutes.on the third console, there is nothing, I can't logging.
But i can log me by a telnet from another server.
These problemes cames together(in the same time when i try to logging on the 3 consoles last week), and the hp phone support cannot help me. we try to modify the terminal config. and the datacomm config. but nothing changes. and now in the "CONFIG TERM", i can't change the field "Terminal Id", (before i can). blocked to "70096", there is not another choice (like vt100).

We try to go in GSP mode, to take defaults parameters, but it's changes nothing.
thanks for all,

Thomas
3 REPLIES 3
Rita C Workman
Honored Contributor

Re: console problems

Hi Mornet;

The first thing you can try is to reset your console to default settings-you can do this by:
1. Turn off monitor
2. Hold down 'd' key
3. Turn on monitor
4. Continue holding 'd' key until everything back up. This should reset your console to default settings.

If this does not clear the problem (which seems to be something with L class servers..)
Check your cables and connections - maybe change them.
Next try resetting your speed....see this thread for more information that Steven posted:
http://forums.itrc.hp.com/cm/QuestionAnswer/1,1150,0x60ad6af52b04d5118fef0090279cd0f9,00.html

Hope this helps,
Rita
Vincenzo Restuccia
Honored Contributor

Re: console problems

Turn off monitor
Menu<>User System
f8
f5
change in vt100
f1
mornet
Occasional Advisor

Re: console problems

tanks for all everybody. In fact, I just reboot the 3 servers and this problem is forget.
bye.