HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

custom hp-ux install fails

 
Cube Over
Occasional Visitor

custom hp-ux install fails

I am trying to install a custom DVD hp-ux for my company, and it fails. The standards preinstalled OE works ok. But when I install my DVD, it goes fine until the first restart, during startup the machine crashes with 'all VFS_MOUNTROOTs failed' message. Here's the full startup log:
Firmware Version 45.44

Duplex Console IO Dependent Code (IODC) revision 1
------------------------------------------------------------------------------
(c) Copyright 1995-2004, Hewlett-Packard Company, All rights reserved
------------------------------------------------------------------------------

Processor Speed State CoProcessor State Cache Size
Number State Inst Data
--------- -------- --------------------- ----------------- ------------
0 1000 MHz Active Functional 67108864 67108864
1 1000 MHz Idle Functional 67108864 67108864

Central Bus Speed (in MHz) : 200
Available Memory : 12582912 KB
Good Memory Required : Not initialized. Defaults to 32 MB.

Primary boot path: 0/1/1/1.0
Alternate boot path: 0/1/1/1.0
Console path: 0/0/1/1.0
Keyboard path: 0/0/4/0.0


Processor is booting from the first available device.

To discontinue, press any key within 10 seconds.

10 seconds expired.
Proceeding...

Trying Primary Boot Path
------------------------
Booting...
Boot IO Dependent Code (IODC) revision 3


HARD Booted.

ISL Revision A.00.43 Apr 12, 2000

ISL booting hpux

Boot
: disk(0/1/1/1.0.0.0.0.0.0;0)/stand/vmunix
10600448 + 1978368 + 4310800 start 0x1faee8




alloc_pdc_pages: Relocating PDC from 0xfffffff0f0c00000 to 0x3f900000.
gate64: sysvec_vaddr = 0xc0002000 for 2 pages
NOTICE: autofs_link(): File system was registered at index 3.
NOTICE: cachefs_link(): File system was registered at index 5.
NOTICE: nfs3_link(): File system was registered at index 6.
[Osxinit]: Allocated ots_timeout_lock [40159140]
td: claimed Tachyon XL2 Fibre Channel Mass Storage card at 0/2/1/0
td: claimed Tachyon XL2 Fibre Channel Mass Storage card at 0/6/1/0

System Console is on the Built-In Serial Interface
igelan3: INITIALIZING HP A6825-60101 PCI 1000Base-T Adapter at hardware path 0/5/2/0
igelan2: INITIALIZING HP A6825-60101 PCI 1000Base-T Adapter at hardware path 0/5/1/0
Entering cifs_init...
Initialization finished successfully... slot is 9
Swap device table: (start & size given in 512-byte blocks)
entry 0 - auto-configured on root device; ignored - can't open device
WARNING: no swap device configured, so dump cannot be defaulted to primary swap.
WARNING: No dump devices are configured. Dump is disabled.
mountfs:opend

linkstamp: Tue Jul 18 20:59:45 EEST 2006
_release_version: @(#) $Revision: vmunix: vw: -proj selectors: CUPI80_BL2000_1108 -c 'Vw for CUPI80_BL2000_1108 build' -- cupi80_bl2000_1108 'CUPI80_BL2000_1108' Wed Nov 8 19:24:56 PST 2000 $
panic: all VFS_MOUNTROOTs failed: NEED DRIVERS ?????

PC-Offset Stack Trace (read across, top of stack is 1st):
0x00227ab8 0x00322170 0x00374474
0x00485acc 0x00374750 0x00176e04
0x001fb4e4
End Of Stack




Firmware Version 45.44

Duplex Console IO Dependent Code (IODC) revision 1



Stored message buffer up to panic:
gate64: sysvec_vaddr = 0xc0002000 for 2 pages
NOTICE: autofs_link(): File system was registered at index 3.
NOTICE: cachefs_link(): File system was registered at index 5.
NOTICE: nfs3_link(): File system was registered at index 6.
[Osxinit]: Allocated ots_timeout_lock [40159140]
0 sba
0/0 lba
0/0/1/0 asio0
0/0/1/1 asio0
0/0/2/0 hcd
0/0/2/0.1 hub
0/0/2/1 hcd
0/0/2/1.1 hub
0/0/2/2 ehci
0/0/3/0 side_ba
0/0/3/0.0 side
0/0/3/0.0.0 tgt
0/0/3/0.0.0.0 sdisk
0/0/3/0.0.7 tgt
0/0/3/0.0.7.0 sctl
0/0/3/0.1 side
0/0/3/0.1.7 tgt
0/0/3/0.1.7.0 sctl
0/1 lba
0/2 lba
0/2/1/0 td
td: claimed Tachyon XL2 Fibre Channel Mass Storage card at 0/2/1/0
0/2/1/0.8 fcp
0/2/1/0.8.0.255.0 fcpdev
0/2/1/0.8.0.255.0.0 tgt
0/2/1/0.8.0.255.0.0.0 sdisk
0/4 lba
0/4/2/0 j3525
0/5 lba
0/5/1/0 igelan
0/5/2/0 igelan
0/6 lba
0/6/1/0 td
td: claimed Tachyon XL2 Fibre Channel Mass Storage card at 0/6/1/0
0/6/1/0.8 fcp
0/6/1/0.8.0.255.0 fcpdev
0/6/1/0.8.0.255.0.0 tgt
0/6/1/0.8.0.255.0.0.0 sdisk
8 memory
128 processor
129 processor

System Console is on the Built-In Serial Interface
igelan3: INITIALIZING HP A6825-60101 PCI 1000Base-T Adapter at hardware path 0/5/2/0
igelan2: INITIALIZING HP A6825-60101 PCI 1000Base-T Adapter at hardware path 0/5/1/0
Entering cifs_init...
Initialization finished successfully... slot is 9
Swap device table: (start & size given in 512-byte blocks)
entry 0 - auto-configured on root device; ignored - can't open device
WARNING: no swap device configured, so dump cannot be defaulted to primary swap.
WARNING: No dump devices are configured. Dump is disabled.
mountfs:opend

System Panic:

linkstamp: Tue Jul 18 20:59:45 EEST 2006
_release_version: @(#) $Revision: vmunix: vw: -proj selectors: CUPI80_BL2000_1108 -c 'Vw for CUPI80_BL2000_1108 build' -- cupi80_bl2000_1108 'CUPI80_BL2000_1108' Wed Nov 8 19:24:56 PST 2000 $
panic: all VFS_MOUNTROOTs failed: NEED DRIVERS ?????

PC-Offset Stack Trace (read across, top of stack is 1st):
0x00227ab8 0x00322170 0x00374474
0x00485acc 0x00374750 0x00176e04
0x001fb4e4
End Of Stack

sync'ing disks (0 buffers to flush): (0 buffers to flush):
0 buffers not flushed
0 buffers still dirty



*** A system crash has occurred. (See the above messages for details.)
*** The system is now preparing to

ERROR: No dump space is configured. Physical memory will not be dumped.

My guess is that it is related to a newer revision of hp rp4440 servers that shipped in this delivery. The previous servers used C1010 Ultra160 SCSI controller. This one-I will have to check. Where can I get the drivers needed for a newer revision?
4 REPLIES 4
Luk Vandenbussche
Honored Contributor

Re: custom hp-ux install fails

Hi,

I also think you need a customized DVD with more recent drivers for you server.

Do you have any idea off the patch revision on you DVD.

Optionally you can try to install it manually with the latest standard OS DVD.
Miguel Hernández
Frequent Advisor

Re: custom hp-ux install fails

Cube Over
Occasional Visitor

Re: custom hp-ux install fails

I just need drivers for SCSI Ultra320 adapter. I think it's A6961-60011. Anybody know the URL of patch? And then, how do I install patches from single-user node?
Robert-Jan Goossens
Honored Contributor

Re: custom hp-ux install fails