HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

fbackup error with DDS2

 
martin_215
Frequent Advisor

fbackup error with DDS2

I am trying to do a fbackup of afilesystem with DD2 tape drive( python DDS2)
but it gives me an error as follows
The interesting thing is tar and cpio works perfectly with the same tape and tape drive
only fbackup gives error
fbackup syntax is okie and I tried backup from within SAM as well.I tried different DDS2 tapes.


session began on Mon jan 3
writing volume to output file /dev/rmt/c2t4d0BEST
write error on an FSM in the ANSII label
write error at beginning of volume
enter ctrlY ctrl E ctrl O... when volume is ready on /dev/rmt/c2t4d0BEST
3 REPLIES 3
martin_215
Frequent Advisor

Re: fbackup error with DDS2

addition to this

im running fbackup from command line ( not from cron )and I dont get any scsi error messages in dmesg or on console or /var/adm/syslog/syslog*



Sunil Sharma_1
Honored Contributor

Re: fbackup error with DDS2

This error comes in case of defective Media or drive. I will recommend you to try with new media if that will not work please replace drive.

It's surprising that tar and cpio is working but error code indicate defective media or drive.


Sunil
*** Dream as if you'll live forever. Live as if you'll die today ***
Andrew Rutter
Honored Contributor

Re: fbackup error with DDS2

hi, dont know if this will help you but

depending upon the system and hpux version there was some issues with fbackup.
A cumulative SAM patch was avavilable to fix it.
search the patch database for it and see if its installed, if not install it and try then

Andy