HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

memories problem

 
Malleron Mathieu
Frequent Advisor

memories problem

Hi ,
this morning i received a L1000 server , and when i tryed to boot it i received a warning about memories who say my memorie is not hp or hp compatible memories , but its hp mems ...
on main menu i tryed a inme and it displayed :
slot 0 512 mo
slot 1 Unknow mem
slot 2 Unknow mem
slot 3 Unknow mem
slot 6 Unknow mem

ok... but i only have memori on slot 0 !!

someone can help me ?
sorry for my bad english .

mathieu.
11 REPLIES 11
Bernhard Mueller
Honored Contributor

Re: memories problem

Mathieu,

you need at least 2 DIMMS (they *must* be installed in pairs. Paired slots are labelled 0a/0b, 1a/1b etc.

Remove the top cover and check what DIMMS are installed, if you take them out take ESD precautions (wrist-strap).

The DIMMs should have part numbers of the follwing:
A5554-69002 128 MB DIMM
(or A5554-60002)
A5797-69101 256 MB DIMM
(or A5797-60001)
A5798-69001 512 MB DIMM
(or A5798-60001)
A6114-69001 1024MB DIMM
(or A6114-60001)

if you cannot find at least 2 DIMMs (in slots 0a and 0b) or they do not have one of the above part numbers you need to turn to the person that provided the machine...

Regards,
Bernhard

Malleron Mathieu
Frequent Advisor

Re: memories problem

sorry i wrote wrong , i was meaning :
slot 0a 512 mo
slot 0b 512 mo
slot 1a Unknow mem
slot 1b Unknow mem
slot 2a Unknow mem
slot 2b Unknow mem
slot 3a Unknow mem
slot 3b Unknow mem
slot 6b Unknow mem
slot 6b Unknow mem




Malleron Mathieu
Frequent Advisor

Re: memories problem

memories i use is : A4923-60001 512 mb DIMM
Nico Schockaert
Trusted Contributor

Re: memories problem

Hello,

A4923A is 1024MB High Density SyncDRAM Memory Mod Memory module for HP servers rp74X0 (N-Class)

Hope this helps,
Nico
Malleron Mathieu
Frequent Advisor

Re: memories problem

ok! thank !
but i tried this memories too :
A5797-60001

and the hell still show warning message about ram compatibilitie
Nico Schockaert
Trusted Contributor

Re: memories problem

Hello,
Here are the rules for the L1000 :
- The L1000 base configuration has one-pre-installed 128-MB DIMM
- The 128-MB DIMM may be installed as a single module
- 512-MB module must be installed as a 2x256 MB board pair
- 1024-MB module must be installed as a 2x512 MB board pair
- Minimum memory is 128 MB
- Maximum memory is 2 GB
- DIMMs must be loaded in the following order : 0,1,2,3,4,5,6,7
- DIMM sizes may be mixed in the same system. However, use same size DIMMs for optimal performance.
I have the impression that you try to load more than 2 GB of RAM.
Hope this helps,
Nico
Malleron Mathieu
Frequent Advisor

Re: memories problem

thank for your answer , but no i only have 2*256 in the L , and its the good memories .
dont understand why "in me" show me i have some unknow type memorie in others slots!
Saurav_1
Valued Contributor

Re: memories problem

Hi,

Try Installing 256*2 ie. Highest memory chips starting from slot 0a,0b then 1a,1b like that. If still problem persist. Go to service menu from Main Menu. Check the memory module status. Type PIM and capture it on file and post it to ur reply. Hope we are able sort out this issue.

Saurav
Malleron Mathieu
Frequent Advisor

Re: memories problem

its already 2*256 on slot 0a & 0b
when i try on 1a & 1b ,server dont boot
the result of PIM command is :
-----Memory Error Log Information------
Bus 0 Log Information:
No errors logged for this bus

-----I/O Module Error log information-----
NoI/O module errors logged


well it dont help more :/
only "in me" command look strange with some "Unknow memory" in slot where it dont have memory
Nico Schockaert
Trusted Contributor

Re: memories problem

Hello,
just an idea, maybe the firmware version is an old one.
Regards,
Nico
Malleron Mathieu
Frequent Advisor

Re: memories problem

firmware is up to date , but the GSP firmware is not