HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

n4000-65 processor installation

 
SOLVED
Go to solution
Shankar_6
Regular Advisor

n4000-65 processor installation

Hi,

We have N4000-65 server with 4*A6687-A processors installed. We have installed 2*more new processors of same type,but could not see from the OS.

Checked in the BCH menu,but could not see the new processor there..cpuconfig command in boot menu works only the old processors..

is there anything that we can check here? or any rules for processor installation also as like memory..?

Points will be allotted.

Regards
Shankar
15 REPLIES 15
Torsten.
Acclaimed Contributor
Solution

Re: n4000-65 processor installation

Check if the second power pod is installed.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Shankar_6
Regular Advisor

Re: n4000-65 processor installation

hi,

is there command to check PSM status at OS level..?

Torsten.
Acclaimed Contributor

Re: n4000-65 processor installation

I'm not sure - open the first top cover and have a look.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Shankar_6
Regular Advisor

Re: n4000-65 processor installation

Hi,

Thanks for your reply. I am looking for any OS commands to check PSM status.is there anything that you could help here..?

Shankar_6
Regular Advisor

Re: n4000-65 processor installation

Hi,

we have replaced the PSM(for CPU0 and CPU2) but still server cant see the new 2*processors..

can anyone suggest what to do now? any known firmware issues or is it due to system board problem or something else..?

Points will be allotted..