HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

openssh-3.7.1p2 / openssl on 10.20

 

openssh-3.7.1p2 / openssl on 10.20

Hi gurus,
I know 10.20 is no longer with HP support, BUT some things are going a diff way.
I am trying to compile the openssh-3.7.1p2 stuff and run in a lot of errors. Has anybody a complete depot created (with openssl, openssh and other dependencies) ?
Or can anybody help me with this newest error I get: "error: OpenSSL version header not found."
I tried this before I get the error:
./configure -prefix=/opt --with-zlib=/opt/zlib --with-ssl-dir=/usr/local/lib

Has anybody a list of 10.20 patches which has been installed to be compliant with the last securerity bulletins?
Thanks a lot,
Klaus
all for one and one for all