HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rp 7420 power led is not working

 
soundappan_1
Occasional Contributor

rp 7420 power led is not working

Hai Friends,

I have rp7420 with two N par.On both N par OS is running fine.But the power led is not working. As per MP output power switch on and no errors logged.Any known issues??if led is faulty how to get a partnumber or information about this..
changing led will resolve this or any additional part also need to be changed.
Thanks in advance

3 REPLIES 3
Joshua Scott
Honored Contributor

Re: rp 7420 power led is not working

what's the firmware revision levels?

From the console, control-B
Username Admin
Password Admin (unless you've changed it)
CM
CM> SYSREV

Josh
What are the chances...
soundappan_1
Occasional Contributor

Re: rp 7420 power led is not working

Hai Josh,
Please find the sysrev output
Brad Baron
Frequent Advisor

Re: rp 7420 power led is not working

Are you referring to the POWER LED on the front of the server?

You might consider halting both partitions and powering off the server with the PE command and then remove all AC plugs for 30 seconds and bring everything back up.

Your firmware revision is not latest and greatest however there is no mention of LED issues in new rev. release notes.

The failure may not be the LED but the PCB that controls it. I don't have part numbers sorry. You might consider calling HP Support in and let them troubleshoot, especially if still under warranty. Good Luck!