HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rp3410 not boot

 
ibrahim_9
Advisor

rp3410 not boot

Dear friend :

I have new rp3410 , when I boot the server from disk it give me the follow :
-----------------------------------------------
alloc_pdc_pages: Relocating PDC from 0xfffffff0f0c00000 to 0x3f900000.
gate64: sysvec_vaddr = 0xc0002000 for 2 pages
NOTICE: nfs3_link(): File system was registered at index 3.
NOTICE: autofs_link(): File system was registered at index 6.
NOTICE: cachefs_link(): File system was registered at index 7.
igelan0: INITIALIZING HP PCI 1000Base-T Core at hardware path 0/1/2/0

System Console is on the Built-In Serial Interface
Logical volume 64, 0x3 configured as ROOT
Logical volume 64, 0x2 configured as SWAP
Logical volume 64, 0x2 configured as DUMP
Swap device table: (start & size given in 512-byte blocks)
entry 0 - major is 64, minor is 0x2; start = 0, size = 8388608
Starting the STREAMS daemons-phase 1

Checking root file system.
log replay in progress
replay complete - marking super-block as CLEAN
Root check done.
Create STCP device files

Starting the STREAMS daemons-phase 2

$Revision: vmunix: vw: -proj selectors: CUPI80_BL2000_1108 -c 'Vw for CUPI80_BL2000_1108 build' -- cupi80_bl2000_1108 'CUPI80_BL2000_1108' Wed Nov 8 19:24:56 PST 2000 $

Memory Information:

physical page size = 4096 bytes, logical page size = 4096 bytes

Physical: 2095104 Kbytes, lockable: 1565792 Kbytes, available: 1805092 Kbytes

-----------------------------------------------

and hungup , I tried to bo install new system
put its give me :
-----------------------------------------------
Boot
: disk(0/0/2/0.0.0.0.0.0.0;0):WINSTALL
11763712 + 1970264 + 2628048 start 0x200ae8




alloc_pdc_pages: Relocating PDC from 0xfffffff0f0c00000 to 0x3f900000.
gate64: sysvec_vaddr = 0xc0002000 for 2 pages
NOTICE: nfs3_link(): File system was registered at index 4.
NOTICE: autofs_link(): File system was registered at index 6.
NOTICE: cachefs_link(): File system was registered at index 7.
igelan0: INITIALIZING HP PCI 1000Base-T Core at hardware path 0/1/2/0

System Console is on the Built-In Serial Interface
Swap device table: (start & size given in 512-byte blocks)
entry 0 - auto-configured on root device; ignored - no room
WARNING: no swap device configured, so dump cannot be defaulted to primary swap.
WARNING: No dump devices are configured. Dump is disabled.
Starting the STREAMS daemons-phase 1
Create STCP device files

Starting the STREAMS daemons-phase 2

$Revision: vmunix: vw: -proj selectors: CUPI80_BL2000_1108 -c 'Vw for CUPI80_BL2000_1108 build' -- cupi80_bl2000_1108 'CUPI80_BL2000_1108' Wed Nov 8 19:24:56 PST 2000 $

Memory Information:

physical page size = 4096 bytes, logical page size = 4096 bytes

Physical: 2095104 Kbytes, lockable: 1549452 Kbytes, available: 1794872 Kbytes



======= 08/17/04 11:53:28 EDT HP-UX Installation Initialization. (Tue Aug 17
11:53:28 EDT 2004)
@(#) Ignite-UX Revision B.5.4.38
@(#) install/init (opt) $Revision: 10.285 $
* Scanning system for IO devices...
* Querying disk device: 0/1/1/0.0.0 ...
* Querying disk device: 0/1/1/0.1.0 ...
* Querying disk device: 0/1/1/1.2.0 ...
-----------------------------------------------

then hungup , and when I open the Event Logs I saw the follow :
-----------------------------------------------
272 BMC 2 0x2041222BB1021480 FFFF0103FDC00300 Type-02 c00301 12583681
17 Aug 2004 16:00:49
271 BMC 2 0x2041222BAF021470 FFFF027000120300 Type-02 127002 1208322
17 Aug 2004 16:00:47
270 SFW 1 2 0x4380100801E01450 00000000002179C8 MC_BR_TO_OS_TOC
17 Aug 2004 15:59:56
269 1 2 0x57800F7301E01430 2000000000000000 IPMI Type-E0 Event
17 Aug 2004 15:59:53
268 SFW 0 2 0x5680109B00E01410 0000000000028024 MC_BR_TO_OS_HPMC
17 Aug 2004 15:59:52
267 SFW 1 2 0x5680109B01E013F0 0000000000028024 MC_BR_TO_OS_HPMC
17 Aug 2004 15:59:52
266 SFW 0 *7 0xF680105E00E013D0 000000003F900000 MC_HPMC_MONARCH_SELECTED
17 Aug 2004 15:59:52
265 1 2 0x57800F7301E013B0 8040000100000000 IPMI Type-E0 Event
17 Aug 2004 15:59:52
264 0 2 0x57800F7300E01390 8040000100000000 IPMI Type-E0 Event
17 Aug 2004 15:59:52
-----------------------------------------------

please any one can help me
1 REPLY 1
Zygmunt Krawczyk
Honored Contributor

Re: rp3410 not boot

Hi Sara,

try to connect your serial console to one of the three DB9 ports (labeled Console) on the black DB25-3xDB9 adapter cable.

Regards,
Zygmunt