HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rp3440 MP firmware problem

 
Asim_5
Frequent Advisor

rp3440 MP firmware problem

i was updating the firmware through media
i have upadate the PDC and BMC but when i come to update mp firmware after 10 minutes the power went off and when power came i am unable to connect the mp not getting any display on mp.


some one help me........

i have attached the last time console work
4 REPLIES 4
Torsten.
Acclaimed Contributor

Re: rp3440 MP firmware problem

Related to this? See my comments here:

http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1237573

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Sandy Chen
Honored Contributor

Re: rp3440 MP firmware problem

Hi Asim,

Have you tried to reset the MP?

I've experienced this once, it ended up I need to replace the MP.

Regards,
Sandy
I never think of the future. It comes soon enough.
Sherif A. Louis
Valued Contributor

Re: rp3440 MP firmware problem

Hello Asim, the sad news Asim is that these devices sadly have only one EPROM and you can't afford any connection loss or electricity loss.
The MP will have to be replaced. You should be thankful it didn't happen with the system board firmware update.
Asim_5
Frequent Advisor

Re: rp3440 MP firmware problem

Thx all,
the mp has been replaced and issue solved.