HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rp7420 cell problems

 

rp7420 cell problems

Hi all,

I'm installing a new rp7420 from the scratch. The first thing i did is installing hp-ux 11.11. the installation was successful, but the server does not boot now.

this is the final state of vfp:
# Partition state Activity
- --------------- --------
0 Cell(s) Booting: 18836 Logs

# Cell state Activity
- ---------- --------
0 Boot is blocked (BIB) BOOT_MONARCH_DONE_CHECKING_SLAVE 1036 Logs
1 Cell has joined partition 1394 Logs

And if I look to the live events while the server is booting (with an alert threshold of 2), I get the following events.

PDHC 0,0 2 4b000b5a00e00000 0100000042e4af0a RESET_CELL
07/25/2005 09:21:14
SFW 0,0,0 2 4b000f6200e00000 0100000042e4af76 FABRIC_XIN_TRY_LINK_INIT
07/25/2005 09:23:02
SFW 0,0,0 *3 63800a5500e00000 0000000000000001 BOOT_PD_RENDEZ_TIMEOUT
07/25/2005 09:34:01
SFW 0,0,0 *3 6380126600e00000 0000000000000001 BOOT_FIND_CORE_CELL_NOT_IN_RENDEZ
07/25/2005 09:34:05

does anybody know what's happeing? It seemps that the cell1 does not join to the partition. Any suggestion?

Thanks in advance :)
9 REPLIES 9
Thayanidhi
Honored Contributor

Re: rp7420 cell problems

Hi,
If you switch from MP to COnsole, are you able to see BDC?
I doubt bootpath is not set!
Boot flags -> to be set.
You can try booting with BO command.
Also there are commands to check the cells joined the partition or not.
Refer to partition guide from below url.
http://docs.hp.com/en/5991-1132/index.html
Did you add second cell later, If yes, check if both cells has same firmware revision.
Regds
TT
Attitude (not aptitude) determines altitude.

Re: rp7420 cell problems

Hi,
Thanks for your answer, but I'm afraid it didn't solve the problem. The server is new, so the 2 cells were installed at the same time and they have the same firmware revision.

I cannot access to the console, because the partition does not boot completely, so doesn't load the BDC.

I've also tried the bo command, with the same result.

Nevertheless, I've seen this:
FIRMWARE:

Core IO
Master : A.005.022
Slave : A.000.000 - not installed

Any idea?
Mohanasundaram_1
Honored Contributor

Re: rp7420 cell problems

Hi,
The rp7420 needs cell #1 to be present. From the VFP, it is evident that the partition has only cell #0. Since there is only 1 MP (Master) it is a requirement for cell #1 to be present in this partition.

Please confirm if you have 2 cell boards on this system. If so, include both of them in the same partition.

cm> cp

will provide the current partition information. In any config the core cell needs to be part of the partition.

Let us know this details so that we can go forward.

With regards,
Mohan.
Attitude, Not aptitude, determines your altitude
Brad Baron
Frequent Advisor

Re: rp7420 cell problems

Halt the OS. Go to MP>CM> and type RR (select partition). Then go to MA. Then go to VFP (select partition). Both cells should stop at BIB with no "E" left of Cell#. If that works you are good. From there you can MP>CM>BO and then MA and CO to go to the booting-OS-console. If your partition isn't configured correctly then we will have to look into that.

~Good luck!~

Re: rp7420 cell problems

Hi all,

Thanks for your answers, but i'm afraid that the 2 cells are powered on and if we issue the cp command we get:

[bpoccvob1lc] MP:CM> cp

--------+--+
Cabinet |0 |
--------+--+
Slot |01|
--------+--+
Part 0 |**|

If we issue the BO command, to force the partition boot, the partition begins booting but it finally arrives to the state described above.
Mohanasundaram_1
Honored Contributor

Re: rp7420 cell problems

Hi Alberto,

Sorry about missing the information in your first post.

The 2 cells are indeed shown, but cell0 is showing as "boot is blocked". Therefore I would consider the problem to be related to cell0.

try to reset the partition. If not resolved,
try booting the OS with

ISL> hpux -lq

If the problem is only with the cell0, the OS should boot with this option.

Then you can post us the sysrev output from the system. Check the ps output for the cell0.

BOOT_FIND_CORE_CELL_NOT_IN_RENDEZ message indicates the rendezvous did not happen between the cells. Power cycling the cell0 through PE may also help.

Let us know the result and provide us the requested info.

With regards,
Mohan.

Attitude, Not aptitude, determines your altitude

Re: rp7420 cell problems

Hi Mohan,

Thanks a lot for your answer. It did not solve the problem, but showed us the path to the right solution.

The cell1 was hanged. We powered off the cell0 using the PE command. But when we tried to power off cell1, it did not work. The status said that it was working properly, but it was ignoring our commands.

A RS command was also unsuccessful.

The final solution was to physically power off the server, pulling out the AC alimentation. After that "very hard" reset, the server booted successfully.

Re: rp7420 cell problems

See my reply above for details.
Martin Klinzing
Occasional Advisor

Re: rp7420 cell problems

After clearing the stubborn Boot is Blocked with a hard power cycle was there any follow up, either hardware or firmware resolution. Have you expoerienced any addtional reoccurances?