HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rp8240 minimun OS support

 
Eduardo E. Silva
Occasional Advisor

rp8240 minimun OS support

What the the minimum hpux required by the rp8240 ?
4 REPLIES 4
James R. Ferguson
Acclaimed Contributor

Re: rp8240 minimun OS support

Hi Eduardo:

At a miniumum, you will need a current version of 11.11. HP-UX 11.0 does not support PA-8800 processors.

Regards!

...JRF...

Mark Fenton
Esteemed Contributor

Re: rp8240 minimun OS support

couldn't find an rp8240, did find rp8420, for which 11i v1 is the minimum supported OS.
Asif Sharif
Honored Contributor

Re: rp8240 minimun OS support

The server model is RP8420, please find the below URL for HPUX 11Vi installation.

http://docs.hp.com/en/oshpux11i.html#Installing%20and%20Updating

Regards,
Asif Sharif
Regards,
Asif Sharif
Torsten.
Acclaimed Contributor

Re: rp8240 minimun OS support

Be careful with the names, there is no rp8240.
But there is a rp8420, minimum 11.11 (aka 11i v1), can also run 11.23 (11i v2) and of course 11.31 (11i v3) in future.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!