HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rp8400 - cannot create second partition (error)

 
Ed Lawrence_1
Frequent Advisor

rp8400 - cannot create second partition (error)

System: rp8400 with 2 cell boards.
This system has been previously configured succesfully in different ways, including one partition that uses both cell boards, and two partitions, each using one of the cell boards.

This morning, following the instructions in a lab book written by a colleague (who is unavailable), I was easily able to add the second cell board to the first partition. I then removed the second cell from the partition.

I last tried to create a second partition that would use the second cell board.

The command used was:

parcreate -P "second partition" -c 0/1::: -b 1/0/0/2/0.6

The command failed; the error was:
"None of the specified cells have core I/O".

I replaced the slave MP card with another, and tried the command again, but it still failed.

What shall I try next?




7 REPLIES 7
Zinky
Honored Contributor

Re: rp8400 - cannot create second partition (error)

Can you send parstatus output from your 1st partition?
Hakuna Matata

Favourite Toy:
AMD Athlon II X6 1090T 6-core, 16GB RAM, 12TB ZFS RAIDZ-2 Storage. Linux Centos 5.6 running KVM Hypervisor. Virtual Machines: Ubuntu, Mint, Solaris 10, Windows 7 Professional, Windows XP Pro, Windows Server 2008R2, DOS 6.22, OpenFiler
Ed Lawrence_1
Frequent Advisor

Re: rp8400 - cannot create second partition (error)

Thanks for replying. Here is output from parstatus command. I have deleted just a few lines.
-------------------------------------------

[Complex]
Complex Name :
Complex Capacity
Compute Cabinet (4 cell capable) : 1
Active MP Location : cabinet 0
Model : 9000/800/S16K-A
Original Serial Number : DEH43313FB
Current Product Order Number : A6093A
Original Manufacturer : HP
Complex Profile Revision : 1.0
The total number of partitions present : 1


[Cabinet]
Cabinet I/O Bulk Power Backplane
Blowers Fans Supplies Power Boards
OK/ OK/ OK/ OK/
Cab Failed/ Failed/ Failed/ Failed/
Num Cabinet Type N Status N Status N Status N Status MP
=== ============ ========= ========= ========== ============ ======
0 4 cell slot 21/0/N+ 6/0/N+ 3/0/N - Active

[Cell]
CPU Memory Use
OK/ (GB) Core On
Hardware Actual Deconf/ OK/ Cell Next Par
Location Usage Max Deconf Connected To Capable Boot Num
========== ============ ======= ========= =================== ======= ==== ===
cab0,cell0 Active Core 2/0/4 2.0/0.0 cab0,bay0,chassis0 yes yes 0
cab0,cell1 Inactive 2/0/4 2.0/0.0 cab0,bay0,chassis1 no - -
cab0,cell2 Absent - - - - - -
cab0,cell3 Absent - - - - - -

[Chassis]
Core Connected Par
Hardware Location Usage IO To Num
=================== ============ ==== ========== ===
cab0,bay0,chassis0 Active yes cab0,cell0 0
cab0,bay0,chassis1 Inactive - cab0,cell1 -

[Partition]
Par # of # of I/O
Num Status Cells Chassis Core cell Partition Name (first 30 chars)
=== ============ ===== ======== ========== ===============================
0 Active 1 1 cab0,cell0 first partition

==========================================
I hope this cut/paste works. :-)
Ted Buis
Honored Contributor

Re: rp8400 - cannot create second partition (error)

You need two core I/O boards to support two hard partitions(nPars). It is possible to create two vPars within a single hard partition made up from two cell boards.
Mom 6
Ed Lawrence_1
Frequent Advisor

Re: rp8400 - cannot create second partition (error)

Thank you for the reply. Please re-read my original posting and note how the system has two MP cards (master and slave). As I have already tried a replacement MP card, I'm wondering if the replacement could have been bad. I can trying different combinations of the MP cards to see if one could indeed be bad.

I have noted two "wrong" types of behavior:
1) I can't add the second partition.
2) If I attempt to add the nd cell board to the first partition, it works, but sees 2 drives and a CD-drive instead of 4 drives and 2 CD-drives.
Please note these are two entirely different scenarios.
DCE
Honored Contributor

Re: rp8400 - cannot create second partition (error)

From all appearances, it sounds like the second cell is not seeing the I/O cage that is supposed to be assigned to it. Hve you tried deleting and re-adding the I/O cage?
generic_1
Respected Contributor

Re: rp8400 - cannot create second partition (error)

Try using the gui. It makes Partitioning very simple.
Ed Lawrence_1
Frequent Advisor

Re: rp8400 - cannot create second partition (error)

Obtained new MP card to be used as slave.