HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

rp8400 not booting giving error message

 
SOLVED
Go to solution
Frequent Advisor

rp8400 not booting giving error message



Sir

We have rp8400 server running HP-UX 11i.After changing the settings of fiber channel---server gives fiber channel not found error message and server not booting.
Please help;

Thanks in Advance.
Ajin.S
11 REPLIES 11
Honored Contributor

Re: rp8400 not booting giving error message

in the EFI Shell u can see by doing the following things:

Shell>reconnect -r
shell>map -r
shell>discover all
shell>drivers
shell>reconnect -r
shell>map -r


regards
sujit
Honored Contributor

Re: rp8400 not booting giving error message

Hi


Sorry this is RP that is PARISC , it wont have the EFI .


Instead in BCH Menu u can see by doing a

Search
and
search isl

if u get the boot path do

boot P0
boot P1


etc whatever gives the correct boot path.

BTW what settings in the FC did u change?

regards
sujit
Honored Contributor

Re: rp8400 not booting giving error message

Hi Ajin,

Where is your boot disks? is it internal disk? or booting from SAN disk?

Generally boot disks will scsi internal disks.

If you provide the screenshot, exact error message and the place server got struck, we can help you out..
Best wishes,

Ganesh.
Frequent Advisor

Re: rp8400 not booting giving error message

Dear Ganeson

boot disks are 4 no scsi internal disks.
Honored Contributor

Re: rp8400 not booting giving error message

Hi Ajin,


Please can if u have got the boot disks local and if u can see them in the search command that u can give in the BCH, Obviously from one of the disks the OS should start booting.

Till what extent is the booting taking place can u post the O/P s of the booting process and messages.

the other thing from the BCH:

BCH>search ipl

shall list u the Disks that have an ISL with them and can be used to boot.

Try using that path for booting using

BCH>boot P0

if P0 is the correspomnding path that u think has an ISL and can boot the Kernel and the OS.


regards
Sujit
Honored Contributor

Re: rp8400 not booting giving error message

hi


getting to the MP Main menu , go to the Information menu and there u can try by givivng the commands as


Information Menu>fabricinfo
Information Menue>io 0

where 0 is the IO Chassis no.


U can see the inforamtion of the Fiber Card in the system therein and further start diagnosing.

As said earlier it shall be very good if u can provide the command O/Ps for the above commands as well as BCH Main Menu> search

and search ipl


also if u can post the boot time scrren for the server.


Regards
Sujit

Frequent Advisor

Re: rp8400 not booting giving error message

Dear Sujith

We try to install the os but os cd not booting..any reason for that ?
Honored Contributor

Re: rp8400 not booting giving error message

hi

what is the eact eroor that u are getting?

from the BCH main menu of that NPAR do the following

BCH MAIN MENU> search
OR
BCH MAIN MENU> search ipl

see the path for the DVD rom as RANDOM ACCESS MEDIA and notice that it can be P0 or P1 or anything.

then just do

BCH MAIN MENU> boot P1


apart from that can u please post the O/P of the commands as cp and io from the BCH?

Regards
Sujit
Honored Contributor

Re: rp8400 not booting giving error message

Hi


it shall be really good if u can post the screen O/Ps while trying to boot , capture the screen using putty with logging enabled and attach that in your answer.



Regards
Sujit