cancel
Showing results for 
Search instead for 
Did you mean: 

superdome

 
SOLVED
Go to solution
Jon Steele
Valued Contributor

superdome

Hi,
I was wondering if anyone could help me out on this one?I cannot ping the customer lan port on the superdome.I was wondering if it is somthing I am doing or a setup I am missing.I got the IP of the customer lan but it times out when I ping it.Also I am trying to hook up the A-class with the diag software on it and I am not sure how to hook it up to the superdome.
Thanks again for all of your help
Jon
12 REPLIES 12
Sung Oh
Respected Contributor

Re: superdome

The ping command could be disabled from network router from other side of network for ping.

are you trying to use A-class server as diag boot server on the network for Superdome? if that is the case, you could setup A-class to same network as superdome and boot superdome partition from A-class to start diag.

I hope this helps,

Sung
Steven E. Protter
Exalted Contributor
Solution

Re: superdome

Shalom Jon,

This is probably a simple networking issue. It could be a router.

I suggest logging onto the console of the superdome and seeing if its network is properly configured.

ifconfig lan0 etc and then do some pinging.

To tell you how to use the A class to try and diagnose the superdome we would need a conectioin method.

1) Could be done through a serial or null modem cable.
2) Can be done with a crossover network cable between two network ports.
3) Can be done with a hub between two network ports. This could confirm or deny the router theory.
4) The superdome probably has a remote console device that looks like a network port.

It would probably help to read up a bit on the superdome doc ad hpux administration in general.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Jon Steele
Valued Contributor

Re: superdome

Does the A-class plug into the private lan port on the superdome?Also what plugs into the customer lan port of the superdome,I have been trying to find docs on this but so far no luck.

Thanks again

Jon
Torsten.
Acclaimed Contributor

Re: superdome

You can just plug a crossed cable from the A-Class to the private LAN connector of the dome. Normally this is a 192.168.2.xx address. Log on to the Superdome GSP and run GSP:CM> ls

to see the current config.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Jon Steele
Valued Contributor

Re: superdome

Thank you ,can you tell me what the customer lan port is for and what should be plugged into it.

Thanks
JON
Torsten.
Acclaimed Contributor

Re: superdome

private LAN: connection to SMS (testing, FW upgrade)

customer LAN: LAN connection to the GSP from customers LAN, you can reach the console via LAN

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Jon Steele
Valued Contributor

Re: superdome

I have configured the customer lan and the private lan and my A-class is configured within that range.I still cannot telnet into it from ethier port.Any suggestions?

Thanks
Jon
Jon Steele
Valued Contributor

Re: superdome

With everything set up and connected.When I try to telnet I get (trying) then after awhile I get unable to connect timed out.Any Ideas.

Thanks again for all of your help

Jon
Sameer_Nirmal
Honored Contributor

Re: superdome

Hi Jon,

Check the LAN interfaces status showing "UP and Running" by connecting at serial console
MP -> CM -> LC

From where you are trying to telnet to those ports?
Make sure IP address, subnet mask , gateway are correct.



Sivakumar TS
Honored Contributor

Re: superdome


Hi,

Check if the IP address and subnet is configureed properly in the MP

Check if you are able to ping the IP

if you are trying thru a firewall the check if any packets are droppped at firewall.

Regards,

Siva.

Nothing is Impossible !
Jon Steele
Valued Contributor

Re: superdome

Thanks for all of your help.I have all the settings correct.I can use the private network port just fine.I still cannot use the customer lan port.I am having HP come in.

Thanks
Jon
CowBoy
Regular Advisor

Re: superdome

i also have the same problem .
both private and customer are ok but i can not ping neither private nor customer......