HPE 9000 and HPE e3000 Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

system LED flashing RED

 
BAUKnight
Frequent Advisor

system LED flashing RED

dears,
on the front panel, i have the system LED flashing red,
as i know this is a critical system fault,
i checked the log and found the following
*******************************
*******************************
Booting
Failed to initialize with ENTRY_INIT = -7
ffffffff 9 0 0 0
0 0 0 0
0 0 0 0
0 0 0 0
454e4841 0 0 454e4841
0 0 0 0
0 0 0 0
.... FAILED
Trying Default Boot Path(s)..
*******************************
*******************************
and then the system boots,
i went to Management procssor and viewed the logs, but unfortunately the LED still flashing RED..
is there anything related to boot in my case or whats up,
please advice ASAP.
2 REPLIES 2
Jaime Bolanos Rojas.
Honored Contributor

Re: system LED flashing RED

BAUKnight,

Try with this old thread, http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=406708&admit=-682735245+1157974274289+28353475

It's going to give you some indication of what might be wrong with the system.
That error is related to the boot path, hard drive not seated properly, maybe you lost a drive, a connection proplem in the boot area most likely.
If you could I would reseat the parts related to it.

Regards,

Jaime.
Work hard when the need comes out.
BAUKnight
Frequent Advisor

Re: system LED flashing RED

It was a proble with my primary boot path, icoorected it and everything goes find.

thx