HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

650FLB Issues w/bl460c Gen9

AkiraX
Advisor

650FLB Issues w/bl460c Gen9

Has anyone seen any issue with the 650FLB (10.5.160 firmware/10.15.121.7 Driver)

 

We've had various issues with the combo on Windows 2012R2/Hyper-V

 

1.  System event - Information 67 -

 

HP FlexFabric 20Gb 2-port 650FLB Adapter #4 : IOCTL to firmware has failed. The last 5 words in payload indicate opcode, status, add.status, domain & subsys

 

This informational event fills the system log non-stop.

 

2. Currently seeing an issue where VMQs assign with 4 NICs start of at 15/15/15/15. After the firmware upgrade the VMQs are assigned as 19/19/10/10. This happens from simply updating the 650FLB firmware

 

3. We also get a bluescreen event "Critical_Process_Died" randomly. Disabling VMQ seems to workaround this issue.

 

Hotfix 3031598-v3 has been applied with no luck...

 

 

 

 

 

4 REPLIES
AkiraX
Advisor

Re: 650FLB Issues w/bl460c Gen9

Swapping out the 650flb adapters with the 630flb. So far, looks promising...

 

AkiraX
Advisor

Re: 650FLB Issues w/bl460c Gen9

Hitting a known issue with the 630flb and installing/booting Windows 2012R2.

 

Back to the drawing board..

PAlvega
Occasional Visitor

Re: 650FLB Issues w/bl460c Gen9

Hi,

Please use that advisory you have to downgrade to the version: 10.5.65.25

 

http://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c04820853&sp4ts.oid=7271241

 

Best Regards

mikldk
Occasional Contributor

Re: 650FLB Issues w/bl460c Gen9

Even though your forum thread is rather old - we now see issues with the 650FLB Adapter, however - its regarding the FCoE part and exspecially when using NPIV for VM's.

https://community.hpe.com/t5/ProLiant-Servers-Netservers/HP-FlexFab-20Gb-2port-650FLB-Adapter-Crashes-Hyper-V-Host-when/td-p/6915011

I dont think disabling VMQ will solve our problem, even though its the same physical adapter :)