HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

BL25p G1 Power on/Stdby LED is flashing green/amber

Martytoof
Visitor

BL25p G1 Power on/Stdby LED is flashing green/amber

I'm trying to rehab a series of BL25p blades that were donated to my lab. Seven of the blades work as expected, one blade shows a red "health" LED, and the Power On/Standby LED flashes between green and amber. 

 

I can't find any reference to flashing green/amber in the manual I downloaded from HP's support site. I've tried setting the DIP switches on the motherboard to Redundant Rom mode just in case, same story.

 

I'm prepared to give this one up for dead and work with seven good blades, but if anyone knows exactly what a flashing amber/green power status LED is I would love to know.

 

Thanks!

2 REPLIES
Renjiv
HPE Pro

Re: BL25p G1 Power on/Stdby LED is flashing green/amber

Hi,

 

 

Red Internal health LED can occur due to different reasons.

 

Scenario 1:--

The server is booting up and the internal health LED stays on RED

 

1. As a first step, reseat the blade or try in a different slot.

 

2. If the server is booting up and the internal health LED stays on RED, then you will need to upgrade to Integrated Lights-Out ( ILO) Firmware Version 1.92 (or later).

 

ILO firmware version 1.94 is available in below link:

 

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=3709945&prodSeriesId=398225&prodNameId=3288170&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-6011807da53845899bda5311ba

 

    You may follow the below document in that scenario:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c01496508&prodTypeId=3709945&prodSeriesId=398225

 

 

Scenario 2:--

 

Server unable to power up or boot. When this occurs the Power On/Standby LED will glow amber and the Internal System Health LED will glow RED.

 

 

1. In this case, the issue is due to Failed Voltage Regulator Module/ VRM which is on the System board.

 

2. You need to replace the system board to fix the issue.

 

 

Scenario 3:--

 

When blade is powered on,  it has no activity and no LEDs are coming on except that the power button LED is amber. The Blade cannot be remotely accessed and is completely dead.

 

  1. In this situation, multiple part replacement is required to fix the issue.

If this is the case, please contact HP support for further assistance.

 

 

You may contact HP at:

https://h20565.www2.hp.com/portal/site/hpsc/public/scm/home/

 

 

I hope the info will help you.

 

 

Regards,

 

Renji

I am an HP employee.

Was this post useful? -
To say thanks click the "thumbs up" icon below!!! .....
Martytoof
Visitor

Re: BL25p G1 Power on/Stdby LED is flashing green/amber

Hi Renji,

 

Thanks for the response! Unfortunately the server doesn't exhibit the behaviour in any of the scenarios you listed.

 

When I slide the blade into any slot (I've tried all eight slots), the health LED (LED #2 in the manual) shows red, the power led (LED #7 in the manual, just below the network LEDs) flickers between amber and green repeatedly and doesn't s top until I pull the blade out. 

 

I can access iLO on the blade but it doesn't report anything useful. I've upgraded the iLO firmware to 1.94 (thank you for the link, I was having trouble finding it to upgrade the rest of the blades!).

 

Since this system was donated to me, at this point I'm ready to junk that particular blade and use it as spare parts for the rest. 

 

Thanks anyway :)

Paul.