HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

BL465c G7 upgrade from 6100 to 6200 Opteron?

PDP-Fan
Regular Advisor

BL465c G7 upgrade from 6100 to 6200 Opteron?

There are two different mainboards for the BL465c G7: One that supports only 6100 Opteron processors (598247-001) and another that supports 6100 AND 6200. (708064-001 or 668999-001)

 

It seems that the "better" mainboard is totally sold out and even HP (Switzerland) can not deliver them.

 

Is there a way to update the firmware or whatever to make the "older" board work with 6200 Opterons?? We have a couple of these boards but we can not use them for the faster machines.

 

Chris

***********************************************
"If it seems illogical... you just don't have enough information"
10 REPLIES

Re: BL465c G7 upgrade from 6100 to 6200 Opteron?

Hi,

 

Please refer to the following article:

http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c03933934

 

Thanks & regards,

Thanks & regards,
I work for HP
A quick resolution to technical issues for your HP Enterprise products is just a click away HP Support Center Knowledge-base
See Self Help Post for more details
______________________________________________________
Was the post useful? Say thanks by clicking the white KUDOS Star!

PDP-Fan
Regular Advisor

Re: BL465c G7 upgrade from 6100 to 6200 Opteron?

Do you have another link? This one seems to be down....

 

EDIT: Does this update apply the the old board as well or only the newer version board?

***********************************************
"If it seems illogical... you just don't have enough information"
PDP-Fan
Regular Advisor

Re: BL465c G7 upgrade from 6100 to 6200 Opteron?

Found it in the Google cache:

 

SUPPORT COMMUNICATION - CUSTOMER ADVISORY

Document ID: c03933934

Version: 1

Advisory: HP ProLiant BL685c G7 Server Blade - FIRMWARE UPGRADE REQUIRED Prior to Upgrading From AMD Opteron 6100 or 6200 Series Processors
NOTICE: The information in this document, including products and software versions, is current as of the Release Date. This document is subject to change without notice.

Release Date: 2013-09-23

Last Updated: 2013-09-20


DESCRIPTION

HP ProLiant BL685c G7 server blades with AMD Opteron 6100 Series processors installed will support upgrading to Opteron 6200 or 6300 Series processors if the System ROM is upgraded to the latest version available prior to uninstalling the Opteron 6100 Series processors.

HP ProLiant BL685c G7 server blades with Opteron 6200 Series processors installed will support upgrading to Opteron 6300 Series processors if the system firmware is upgraded to the latest version available prior to uninstalling the Opteron 6200 Series processors.

SCOPE

Any HP ProLiant BL685c G7 server blade with Opteron 6100 or 6200 Series processors and System ROM Version 2012.05.09 (or earlier).

RESOLUTION

To upgrade to AMD Opteron 6200 or 6300 series processors, update the System ROM to Firmware Version 2012.08.15 (or later).

Perform the following steps to obtain the latest version of the System ROM:

  1. Click on the following link:

    http://www8.hp.com/us/en/support-drivers.html

  2. Click on Drivers & Downloads.
  3. Enter a product name (e.g., ProLiant BL685c G7) and click on Search.
  4. Select the specific ProLiant model.
  5. Select the appropriate operating system.
  6. Click on the category BIOS-System ROM.
  7. Download and install * RECOMMENDED * Systems ROMPaq Firmware Upgrade for HP ProLiant BL685c G7 Version 2012.08.15 (or later).
  8. Reboot the system to complete the upgrade.



RECEIVE PROACTIVE UPDATES : Receive support alerts (such as Customer Advisories), as well as updates on drivers, software, firmware, and customer replaceable components, proactively via e-mail through HP Subscriber's Choice. Sign up for Subscriber's Choice at the following URL: http://www.hp.com/go/myadvisory

NAVIGATION TIP : For hints on navigating HP.com to locate the latest drivers, patches, and other support software downloads for ProLiant servers and Options, refer to the Navigation Tips document .

SEARCH TIP : For hints on locating similar documents on HP.com, refer to the Search Tips document .


Hardware Platforms Affected: HP ProLiant BL685c G7 Server(Standard HP Product)
Operating Systems Affected: Not Applicable
Software Affected: Not Applicable
Support Communication Cross Reference ID: IA03933934
©Copyright 2013 Hewlett-Packard Development Company, L.P.
Hewlett-Packard Company shall not be liable for technical or editorial errors or omissions contained herein. The information provided is provided "as is" without warranty of any kind. To the extent permitted by law, neither HP or its affiliates, subcontractors or suppliers will be liable for incidental,special or consequential damages including downtime cost; lost profits;damages relating to the procurement of substitute products or services; or damages for loss of data, or software restoration. The information in this document is subject to change without notice. Hewlett-Packard Company and the names of Hewlett-Packard products referenced herein are trademarks of Hewlett-Packard Company in the United States and other countries. Other product and company names mentioned herein may be trademarks of their respective owners.
***********************************************
"If it seems illogical... you just don't have enough information"
Dennis Handly
Acclaimed Contributor

Re: BL465c G7 upgrade from 6100 to 6200 Opteron?

>Do you have another link?

 

Working now.

Renjiv
HPE Pro

Re: BL465c G7 upgrade from 6100 to 6200 Opteron?

Hello,

 

Greetings!

 

The URL is active now.

 

http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c03933934

 

Please let us know if you were able to follow the instructions and sucessfull.

 

Regards,

Renji V

I am an HP employee.

Was this post useful? -
To say thanks click the "thumbs up" icon below!!! .....
PDP-Fan
Regular Advisor

Re: BL465c G7 upgrade from 6100 to 6200 Opteron?

Your link gave me this answer: "We are sorry but your search produced 0 results."

 

But as you can see above in this thread, I found the document in the Google cache and I posted it. I will try as soon as I have time for it....

***********************************************
"If it seems illogical... you just don't have enough information"
Dennis Handly
Acclaimed Contributor

Re: BL465c G7 upgrade from 6100 to 6200 Opteron?

>Your link gave me this answer:

 

That URL has junk chars on the end, %C2%A0 or  .  The original URL above works fine.

http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c03933934

 

Renji should edit her post with Post Options > Edit reply to either edit the URL or delete it.

Renjiv
HPE Pro

Re: BL465c G7 upgrade from 6100 to 6200 Opteron?

Thank you Dennis,

 

I have edited the URL now.

 

Regards,

Renji V

I am an HP employee.

Was this post useful? -
To say thanks click the "thumbs up" icon below!!! .....
PDP-Fan
Regular Advisor

Re: BL465c G7 upgrade from 6100 to 6200 Opteron?

The link is working now...and it leads to a BL685c G7.

 

My question was about BL465c G7.... Have you read the title of this post??

***********************************************
"If it seems illogical... you just don't have enough information"
Suman_1978
HPE Pro

Re: BL465c G7 upgrade from 6100 to 6200 Opteron?

Hi,

 

A similar document may not be available for BL465c G7 server.

Please refer to this document:

http://h20564.www2.hp.com/hpsc/doc/public/display?docId=emr_na-c03255219

 

The HP ProLiant G7-series servers with AMD Opteron 6200-series 4-core processors require a minimum System ROM version dated 12/28/2011 for proper operation.

 

Version:2011.12.28 (17 Feb 2012)
Enhancements:
Added support for 4-core AMD Opteron 6200-series processors. While 4-core AMD Opteron 6200-series processors would boot and appear to work with previous revisions of the System ROM, this revision is the minimum required for proper operation.

 

http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=4132953&swItemId=MTX_dd9ad9a87e434aafa38e8d47d1&swEnvOid=4064#tab-history

 

If the system ROM in your server is above this version then the server supports 6200 Opteron.

If you want to upgrade the System ROM then you will require a valid entitlement to download the firmware.

 

QuickSpecs for your server: http://www8.hp.com/h20195/v2/GetDocument.aspx?docname=c04282742

 

 

Thank You!
I am a HP employee
__________________________________________
Was the post useful? Click on the white KUDOS! Thumb below to say Thank You!

Useful Links for ProLiant Servers