HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

BL890ic4 BLADE LINK status: Working or not working?

Yaboto
Super Advisor

BL890ic4 BLADE LINK status: Working or not working?

Hi,

 

BL890ic4 keeps on changing from ABCD to AAAA after each power outage!!!?  Even though the ABCD configuration and the locked status are  maintained in the ILO domain, instead of seeing 4 independant monarchs, it is rather 1Monarch and 3 auxilliaries after most of the power outages (after total power disconnection between the UPS and the Bladesystem): The behaviour cannot be predicted.

 

How to check wether the blade link covering the BL890ci4 is working or not ?

 

Why does the config. change its behaviour?

 

Please help! 

 

 

10 REPLIES
Torsten.
Acclaimed Contributor

Re: BL890ic4 BLADE LINK status: Working or not working?

Did you try to lock the ABCD partition after configuring it?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Yaboto
Super Advisor

Re: BL890ic4 BLADE LINK status: Working or not working?

Yes of course. Thanks!
This seems strange: I wonder if there is anything like cmos or nvram batteries that should have been keeping the configuration persistent after each power outage
Torsten.
Acclaimed Contributor

Re: BL890ic4 BLADE LINK status: Working or not working?

In this case you would lose the boot path settings too.

 

How about

 

MP:CM> sysrev

 

should be

 

Bundle Version: 44.01

System Firmware Version: 02.61
FGPA Firmware Version: 02.02
iLO-3 Firmware Version: 01.62.05
Power Monitor Firmware Version: 03.04
Front Panel HW: 04.00
PRS HW: 02.08
IOH HW: 02.02

 

MP:CM> npar

 

just to view the config.

 

 

Check if all the blades have an ICH board!


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: BL890ic4 BLADE LINK status: Working or not working?

I suggest to continue only ONE of your threads about this topic.

 

Consider to post a link to this single thread in your other related threads.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Yaboto
Super Advisor

Re: BL890ic4 BLADE LINK status: Working or not working?

Thank you, Torsten!

Yaboto
Super Advisor

Re: BL890ic4 BLADE LINK status: Working or not working?


Administrator@10.150.0.52's password:

         Hewlett-Packard Integrated Lights-Out 3 for Integrity

  (C) Copyright 1999-2013 Hewlett-Packard Development Company, L.P.

                    MP Host Name: iloa0d3c17a3a92

                 iLO Firmware Revision 01.62.05


 *************************************************************************
                        Your Certificate has expired.
               Use the SO command to generate a new certificate.
 *************************************************************************


   MP MAIN MENU:

         CO: Console
        VFP: Virtual Front Panel
         CM: Command Menu
         CL: Console Log
         SL: Show Event Logs
         HE: Main Help Menu
          X: Exit Connection

[iloa0d3c17a3a92]</> hpiLO-> cm

 

        (Use Ctrl-B to return to MP main menu.)

 

[iloa0d3c17a3a92] CM:hpiLO-> sysrev


SYSREV

 Revisions        Active    Pending
 -------------------------------------
 iLO FW         : 01.62.05
 System FW      : 02.61
 MHW FPGA       : 02.02
 Power Mon FW   : 03.04
 Front Panel HW : 04.00
 PRS HW         : 02.08
 IOH HW         : 02.02

 

 


[iloa0d3c17a3a92] CM:hpiLO-> npar


NPAR

Current nPartition Configuration:

   Bay                      1          2          3          4
   ---------------------------------------------------------------------
   nPartition          :    A          B          C          D
   Domain MP           :    yes        -          -          -
   Power Off           :    no         no         no         no
   nPartition Unlocked :    -          no         no         no

** No configuration changes are possible because:
       Blades in bays 1, 2, 3, 4 are not powered off
       The nPartitions are locked on blades in bays 2, 3, 4

 

[iloa0d3c17a3a92] CM:hpiLO->

Torsten.
Acclaimed Contributor

Re: BL890ic4 BLADE LINK status: Working or not working?

At this point it looks like expected, right?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Yaboto
Super Advisor

Re: BL890ic4 BLADE LINK status: Working or not working?

Yes please!
Apparentely yes!
But if I power off and completely disconnect ups power to the enclosure, when I power on again there is no confidence no garantty no prediction that I would get expected result.
Whenever it shows the unexpected result ( from Onboard Administrator gui: 1 monarch + 3 auxiliaries instead of the 4 independent monarchs) it shows at the Ilo gui: npartition configuration query failed.
Yaboto
Super Advisor

Re: BL890ic4 BLADE LINK status: Working or not working?

Hi Torsten,

 

Please is it normal that the blade link / MP ILO domain unpredictably and occasionally loose its Npartition configuration after a complete power off?

 

I thank you in advance for your insight and help!

 

Yaboto

Torsten.
Acclaimed Contributor

Re: BL890ic4 BLADE LINK status: Working or not working?

As far as I remember each monarch blade stores the config. This means for ABCD each (or maybe two) of the blades must forget the config, so it starts in default AAAA. Unlikely.

 

I would check the stored values in each blade (ilo:CM> sysset) and firmware (ilo:CM> sysrev) and the logs of this timeframe (ilo> sl ---> "S" as view mode).


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!