HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Bios error: "Question value does not match the option value" when entering UEFI Boot Options

plandataibk
Occasional Visitor

Bios error: "Question value does not match the option value" when entering UEFI Boot Options

On HP proliant BL460c Gen9 Blade in C7000 Chassis we tried to clone SD Card with Vmware ESXi 6.5 installed and tried to boot the other blades (with the cloned SD card) , resulting in following errors: (probllem might also occur on other Proliant Servers with SD Card)

1) read screen of death with message "illeagal opcode" immediatly after bios initialization when server is trying to boot from SD card. When booting with boot menu and manualy selecting sd card, boot works.

2.) On some reboots complete server freezes with deformed HP Logo after bios initialization.

3.) When entering bios and trying to change boot order by entering UEFI boot options, red error "Question value does not match the option value" is displayed.

- Power cycle server, putting blade out of chassis and in again doesn't solve the problem.

- When reeinstalling Vmware ESXi first reboot works fine, second reboot results in same error. (freezed server with deformed HP logo or red screen of death)

Solution:

After calling HPE Support we did following:

- connect to OnboardAdmin with SSH and enter reset bay <bay number>

- Wait until Server is new initialized by OA, open Console and enter bios

- Select One Time Legacy Bios Boot Menu, let the server reboot until it displays legacy bios boot menu

- enter Bios again, now error disappeard.

- Depending on in what mode (UEFI or Legacy) you have previosly installed ESXi it might be necassery to reinstall it.

 

 

 

1 REPLY
Vince-Whirlwind
Honored Contributor

Re: Bios error: "Question value does not match the option value" when entering UEFI Boot O

I doubt the Procurve switch forum is going to be the best way to get good advice on your server stuff.