HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

BladeSystem c7000 Compatibility for Gen8 blades question

chuckk281
Trusted Contributor

BladeSystem c7000 Compatibility for Gen8 blades question

Sunil had a generation question:

 

************

 

Need to know the c7000 Chassis compatibility with certain firmware for BL4xx, BL6xx G8 Servers. Where we find it?

 

***********

 

Reply from Dan:

 

************

 

Gen8 blades were released in March of 2012

Any SPP Released around that time or later would contain all compatible firmware.

 

Gen8 v2 (Ivy Bridge) blades started release around Sept of 2013

The 2013.09 SPP or later would support Gen8 Blades with E5-XXXXv2 processors.

 

If you check the Firmware History on the OA, you also see Gen8 support launched with 3.50 OA Firmware.

 

webpic302.jpg

 

***************

 

Questions?