HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Do blade servers have sounds cards (for use with Citrix)?

NJK-Work
Honored Contributor

Do blade servers have sounds cards (for use with Citrix)?

I have a BL460c server that is running Windows 2003 with Citrix 4.5.  It is running Office 2010 now with the Cisco ViewMail client (listen to voice mail messages from within Outlook).  The view mail, and the Windows OS itself for that matter, reports "No sound devices detected".  Do HP servers even have sounds cards built into them?  Is there a way to "virtually" play sounds with Citrix if there is no backend sound hardware device in the server?

 

Thanks

Nelson

2 REPLIES
fms-jerry
Occasional Visitor

Re: Do blade servers have sounds cards (for use with Citrix)?

If you are remoting in to the server, then the server will redirect the sound to the users work station.   

 

I know in windows 2008, you have to install the service through the roles and features then possibly enable it in the sound settings of the control panel.    I know it's possible in 2003, but I can't remember how to configure it.  

 

The system may not show an actual sound card, but if sound redirection is enabled the sound settings should show an item similar to "remote audio device".      You would also need to check the citrix connection settings to ensure that it's configured to for the audio playback on the local machine, not the server.   You would need to do the same if you ever connect with an RDP session. 

S_Logan
HPE Pro

Re: Do blade servers have sounds cards (for use with Citrix)?

Hi,

 

I checked this quick specs links , i dont find any built-in audio device in BL460c servers

 

HP ProLiant BL460c Generation 7 (G7) Server Blade: http://h18000.www1.hp.com/products/quickspecs/13706_na/13706_na.HTML
 
HP ProLiant BL460c Generation 6 (G6) Server Blade: http://h18000.www1.hp.com/products/quickspecs/13238_div/13238_div.html
 
Enable RDP Audio On Windows Server 2008/R2:
 
 1) Select> control panel > administrative tools > terminal services > terminal services configuration.
 2) Enter the "rdp-tcp" properties where you set various parameters of the RDP role offered by the TS.
 3) Select "Client settings" tab and "uncheck" audio. By default, it is "checked" option means "disable".
 4) Remove the "disable" tick from audio, log off, re-logon. 
 
HTH,
Surendar
 
 

 

I work for HPE

If you feel this solution was helpful please click the KUDOS! thumb below!