HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Do we support Brocade 804 FC HBA with ESXi 5.0?

chuckk281
Trusted Contributor

Do we support Brocade 804 FC HBA with ESXi 5.0?

Terri had a customer question:

 

******************

 

Is ESX 5 supported with the Brocade 804 FC HBA? If so, are there recommended drivers?

 

Customer has installed ESXi 5.0 on BL465c G7 and the OS does not see the FC HBA at all. This is on 3 new blade servers - all new setup.

 

****************

 

Info from Brian:

 

******************

 

Use the below driver :

 

http://downloads.vmware.com/d/details/dt_esxi50_brocade_bfa_3010/dHRAYnRoandiZHAlJQ==

 

VMware ESXi 5.0 Driver for Brocade HBAs and CNAs

Description

This driver CD release includes support for version 3.0.1.0 of the Brocade BFA driver on ESXi 5.0. The BFA driver supports FC component of the Brocade 1860, 825, 425, 815, 415 and 804 Adapters and the FCoE component of the Brocade 1860, 1020, 1010, 1007 and 1741 Adapters

Version

3.0.1.0

Build Number

503860

Release Date

2011/08/22

Type

Drivers & Tools

Components

This download contains the following components. Hide Details

ZIP
File size: 3MB
File type: ZIP
Version: 3.0.1.0
MD5SUM: 99e1f695b1adb93a8356d331ec4b63d6
SHA1SUM: 2f6d61b10937bab2f3a0702dd1631c394c2c5bed


Click to download manually

 

 

*******************

 

Are you haviing troubles? Any other comments or questions?