HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

ESXi 5.1 and BL460c G6 NIC firmware version compability

Bjorn44
Occasional Advisor

ESXi 5.1 and BL460c G6 NIC firmware version compability

Hello all,

I'm in the process to upgrade to vSphere 5.1 on our HP BL460c G6 blades. I'm a bit confused over the NIC driver compability matrix.


All G6 blades are running Broadcom Corporation NetXtreme II BCM57711E/NC532i 10 Gigabit Ethernet (bnx2x drivers) adapters in a C7000 with Flex-10 environment.

 

According to the vmware document "HP Flex-10 and Flex-Fabric Supportability" the ESXi5.x and it's adapter firmware for bnx2x driver should be version 7.4.19.


http://partnerweb.vmware.com/programs/hcl/ESX_Flex_config.pdf

 

I cannot version 7.4.19 anywhere, and as usual, HP site is a nightmare to find stuff on.

 

If I upgrade a blade with HP Servicepack for Proliant 2012.10 (latest) it do upgrades NIC firmware to version 6.2.10, which is stated in document as supported for ESXi 5.0. Not as I hoped, 7.4.19 which is required for ESXi 5.1.


Is there a 7.4.19 version available? Or are we running unsupported on version 6.2.10?


Thanks