HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Firmware compatibility table for Integrity Blades

chuckk281
Trusted Contributor

Firmware compatibility table for Integrity Blades

Neil had a customer request:

 

*********************

 

One of my customers has made a significant investment in Integrity Blades.  He would like to see a compatibility table for Integrity blades similar to that available for ProLiant Blades on the HP BladeSystem Firmware Maintenance Portal.  Is such a table on the radar? 

 

**********************

 

Dennis had some info:

 

****************

 

Hi Neil,

 

There is some information on the web, but it is located under the bl8x0ci2 Q&A pages e.g. here is the page for the BL860c i2.

http://h10010.www1.hp.com/wwpc/us/en/sm/WF31a/3709945-3709945-3710102-1146345-3722789-4186428.html

or

http://www.hp.com/go/integrityblades   select bl860ci2, then Q&A TAB.

 

Q4.

What are the minimum system, OA, VC, and IO firmware versions required for the Integrity BL860c i2 server blades?

 

A4.

The Integrity BL860c i2 server blades require these minimum firmware versions to work properly:
Server Firmware Bundle: 15.05
OA Firmware version: 3.0
VC Firmware Version: 3.01
NC360m EFI Driver Version: 3.8.17
NC364m EFI Driver Version: 3.8.17
NC532m EFI Driver Version: 5.0.16 and bootcode 5.0.11 in order to boot; EFI 5.02.23 and bootcode 5.02.51 in order to use the card

Hopefully, we will get some feedback as to when this data will be located on the BladeSystem compatibility pages.

 

*************************

 

Is this helpful? Any other input or comments?