HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

G7 460c Won't power up

Jonna85
Occasional Contributor

G7 460c Won't power up

Good Morning,

 

We have a G7 blade server (lastest firmware) which fails and powers off and will not power on again untill it has been removed from the chassis and reinserted. 

 

The ilo log displays the the message "Server power loss caused by: voltage regulator. Attempt to restore server power in 8 seconds."

 

I have a call with HP logged who suggest upgrading the Blade Chassis admin card to version 3.70 (currently 3.31) to resolve the power on issue but I am not convinced, our problem isn't the power on its the fact that it will not stay on. This server had functioned fine for over a year in this blade chassis up until a month ago........

 

We had a memory module failure which would cause the server to crash out. HP sent the part and engineer to replace this module. However on re-inserting the blade the HP engineer managed to damage the connector block (shelf missing from chassis). The motherboard was then replaced and I arranged a day to fit the Chassis shelf and re-fit the repaired blade server. Now since then the blade server will not stay online.

 

I am updating the Chassis admin card this weekend anyway as it is on our to do list but I am not convinced it is going to resolve our issue.

 

Thoughts? I believe we have faulty hardware.

3 REPLIES
Casper42
Trusted Contributor

Re: G7 460c Won't power up

If the Enclosure midplane was damaged it needs to be replaced and the whole enclosure will need to come down for that. Those things are pretty bulletproof but physical damage is not something that we have much control over.
Grab a flash light and take a look in the slot where the blade is usually and see if you can tell if the pins are bent.

Keep the case open and if you feel you need it escalated ask for the "Duty Manager"

PS: In the meantime, when the blade fails and will not power on, try to SSH into the OA and run: RESET SERVER X where X is the bay number and see if that gets it restarted properly or not. That is as close as we can come to physically removing the blade and re-inserting it without having to walk down to the DC. Its saved me from having to drive into the office when I was on call back in the day a few times.
Tilak_M
Occasional Visitor

Re: G7 460c Won't power up

Thanks a lot...."SSH into the OA and run: RESET SERVER" worked for me :)
okisakti
Occasional Contributor

Re: G7 460c Won't power up

i have same problem with the host won't up again,but i worried about the server on the host (our host is ESXi and there is VM's in this host)

if we do "RESET SERVER X" there is any impact for VM's on the host?

and if i type RESET on cli OA the command is not available,thats mean our OA can't run RESET command?

i really appreciate your suggestion.