HPE BladeSystem Server Blades
cancel
Showing results for 
Search instead for 
Did you mean: 

Ghosting over ILO

Rick_152
Occasional Visitor

Ghosting over ILO

Good afternoon.

Anyone been successful using Symantec Ghost to image a BL server via ILO? I can boot to my network bood-disk using the CD-Rom on my desktop as the virtual CD for the BL. Then, I use Ghost 7.0, and the ghost images are stored on a remote file server. The app. starts, and I can enter the necessary info. to start the ghost "coming down, but I keep getting "Unexpected end of file" error during the ghosting. Tried multiple different images for the same hardware, but keep getting that same error. Most of the time, the error pops up approx. 75% of the way through the ghosting; one other time it came up approx. 25% through. Each time is a different amount of time that the image has been loading.

The file server is not losing network connectivity in any way. The ghost images are good, because I've used those images on other servers (almost the same hardware between BLs and DL360s, so I'm able to use the same images on both -- the images that I've been trying for the BLs have been used successfully on the DL360s with the same hard drives -- although, obviously, the hard ware is different between the BLs and the DL360s, the images will work for both, although some extra drives will need to be installed for the BLs upon first boot -- what I've done to test this is take one of the DL360s hard drives and put it into a BL sleeve; boots up just fine, but just needs a few more drivers).

The Idle time on the BL under General Setup in its ILO is set to 30 minutes -- the ghosts are requiring only 5 - 10 minutes, so I can't see how this could be the problem.

Thanks.
Rick